Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Microphone not working.


28 Dec 2012   #1

Windows 7 Home Premium 64bit.
 
 
Microphone not working.

Hi.
I bought the Editors Keys Studio Series SL300 Microphone. The Mic is supposed to have all of the required drivers already installed inside of it so that when you plug it into the computer it will be ready to go (it's a USB Mic btw). The problem is when I plug the mic in, it says that the USB Audio Device is not working properly. When I look under the properties for that device it says: Device Status-This device cannot start. (Code 10). I've tried troubleshooting the device and everything but nothing is working. All of the other devices installed in the mic are working properly, just not this one. Since it won't work properly the mic does not even get detected by my laptop, it doesn't show up under detected recording devices.

In case it helps, my computer is an Acer Aspire V3-571

I think I tried everything.
-I did troubleshooting.
-I reset my computer back to factory defaults, so I don't have previously installed drivers conflicting with this one.
-I've reset my computer multiple times and reinstalled the mic multiple times.

If anyone has an ideas it would be great, Thanks!

My System SpecsSystem Spec
.

28 Dec 2012   #2

Windows 7 Ultimate x64
 
 

check if it works on Windows 7 or xp. sometimes it's driver doesn't work on win 7. check it in winxp. and if it wont work again it may be the problem with your microphone itself
My System SpecsSystem Spec
28 Dec 2012   #3

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

It could be a faulty mic or USB cable. It doesn't have "drivers built in", it uses Windows "plug and play" drivers or drivers that are built into Windows, but in this case Windows is not properly detecting the device so it can't find the driver.

Try a different USB cable and see if that helps. Also a different USB port on the PC. If you have another PC or a friend's PC that you can try this with, do that to see if it connects on a different PC. If it does not, it looks like the unit is the problem.

I have a recording studio (using Sonar).
My System SpecsSystem Spec
.


28 Dec 2012   #4

Windows 7 Home Premium 64bit.
 
 

There's nothing wrong with the USB cable or mic. I tried the mic out on my friends computer and it worked immediately.
My System SpecsSystem Spec
29 Dec 2012   #5

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

Are you on line when you try to install the mic? Sometimes Windows has to go on line to find the drivers for plug and play devices.

I think one of the options when you select "update drivers" (in the device manager) includes on-line searches.
My System SpecsSystem Spec
30 Dec 2012   #6

Windows 7 Home Premium 64bit.
 
 

Yea I'm online, that's one of the things I tried after the first time it didn't work. I realized I wasn't connected to the internet, but even after I connected and searched for updates and did troubleshooting it still does not work.

Any other ideas?
Thanks for the help btw!
My System SpecsSystem Spec
30 Dec 2012   #7

Windows 7 Home Premium 64bit.
 
 

I'm running windows 7 and the mic is definitely supposed to work on windows 7 because there is a spot on the manual about setting it up on windows 7, xp, mac etc. I followed the manual instructions but it doesn't work.
My System SpecsSystem Spec
30 Dec 2012   #8

Windows 7 Home Premium 64bit.
 
 

This is a little more info on the problem






I can't even do what the manual says because the mic is not showing up anywhere on my computer.
I went to control panel > hardware and sound > sound > recording tab, but I can't do what the manual says there because the mic is not even showing up as an option like the manual says it should.

The only time my computer seems to detect the mic is when I plug it in.
A small screen called Driver Software Installation comes up and it says
- USB Composite Device - Ready to use
- USB Audio Device - Failed
- USB Input Device - Ready to use

It also detects the mic if I go to >Start>Devices and printers
There is a section called unspecified and in that section it shows the Editors Keys SL300 Mic with a yellow troubleshoot symbol beside it. I tried using the troubleshooting a bunch of times but it never works.

Anyone have any ideas what I can do to fix this?
My System SpecsSystem Spec
31 Dec 2012   #9

Windows 7 Ultimate x64
 
 

go to the device manager, there disable your audio device and plug in your microphone, track any changes happening there. make sure the microphone driver has installed successfully
My System SpecsSystem Spec
Reply

 Microphone not working.




Thread Tools



Similar help and support threads for2: Microphone not working.
Thread Forum
Microphone not working Sound & Audio
Microphone is NOT working?! Sound & Audio
Solved Speaker working but builtin microphone not working. Sound & Audio
Microphone not Working ? Sound & Audio
Microphone not working Sound & Audio
Built-in Webcam Microphone and Microphone Line-in Not Working Hardware & Devices
Solved Microphone not working Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:52 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33