Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Low volume with new sound card(Creative Sound Blast 5.1 VX)

28 Dec 2012   #1
Suur

Windows 7 Ultimate x64
 
 
Low volume with new sound card(Creative Sound Blast 5.1 VX)

Hello!

I got a new sound card today. Installed it, installed the drivers from the CD, plugged in the headphones and it works. But the sound levels are way to low. I raised the volume in all the places I could find, but it's still a bit low.

Here's the card: Creative Sound Blaster 5.1 VX Sound Card - Quality 5.1 surround audio

Here are my headphones: Philips - Stereo Headphones Deep bass - SHP2000/97 - Indoor - Headphones - Accessories

I'm running Windows 7 Ultimate 64-bit.


My System SpecsSystem Spec
.

28 Dec 2012   #2
fireberd

Windows 7/8.1/10 64 bit
 
 

1. Since you are using a separate sound card and not the on the motherboard audio, disable that in the BIOS. If its enabled it can conflict and cause problems.

Are you plugging into the Speaker jack on the card or do you have it connected to the front panel in the case. If you are connecting to the front panel headphone jack, plug the headphone into the Speaker jack on the card and see if there is any difference.

Try the headphones in a different computer to check the volume level. If its low on another computer then the headphones are the problem.
My System SpecsSystem Spec
28 Dec 2012   #3
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

You have the latest driver for it installed?

Creative Worldwide Support > Sound Blaster 5.1 VX

Quote:
File Name : SB24_PCDRV_LB_WIN8_1_04_0090.exe
This download contains the original drivers found on the Creative Sound Blaster® 5.1 VX installation CD. For more details, read the rest of this web release note.

Requirements:
  • Microsoft® Windows® 8 64-bit or 32-bit, Windows 7 64-bit or 32-bit, Windows Vista® 32-bit or 64-bit
  • Creative Sound Blaster 5.1 VX
My System SpecsSystem Spec
.


29 Dec 2012   #4
Suur

Windows 7 Ultimate x64
 
 

@fireberd

I disabled the integrated sound card, but the sound levels are still the same.
I don't have a front panel, so the headphones are plugged in the speaker jack.
Before I bought the new sound card my headphones were working fine. Now I'm getting the same volume on 100% then I got on 50% before I changed the sound card.

But what I just remembered is that with the integrated sound card, when I still had a front panel, I also got lower volume levels when I plugged my headphones in the speaker jack(in the rear panel). And when I check the volume mixer, it shows that I have speakers plugged in not headphones.

@stormy13

I tried it, but it says my drivers are newer. I installed the ones that came on the CD with the card. In Device Manager I got "Driver Version: 5.12.1.2020", but the driver date is "16.10.2009". Might this be a bug of some sorts, because at the site it says the "Release date : 25 Oct 12 "?
My System SpecsSystem Spec
30 Dec 2012   #5
Suur

Windows 7 Ultimate x64
 
 

I found the answer. Since it doesn't have a jack meant for headphones you need headphones or speakers with an amplifier.

But that brings out another question. I have a slot on the motherboard for the front panel, which has the jack for headphones. I unplugged it when I put the new card in. Do you think that would work with the new sound card?
My System SpecsSystem Spec
31 Aug 2014   #6
harrish joseph

windows 8 pro 64 bit
 
 

your Head phone is made for monitoring purpose in pro grade amplifier works best with external sound cars.but also i have to point out that SB 5.1 VX is not able to provide better audio quality on headphones.its not for that purpose but it works very well on 5.1 speaker systems also as stereo speaker system and also provides better audio quality on micro phone recording with 98 SNR .hope it works.
My System SpecsSystem Spec
29 Nov 2014   #7
therealsimpsons

Win 7 Home Premium 64
 
 

I have a similar problem. I have a Creative Labs Sound Blaster Audigy FX. Its an aftermarket card. I also have Nvidia Sound that was installed when I installed the aftermarket graphics card.

In control panel, my sound options are the Sound Blaster or the H600 headphones, which I use most of the time. However, when I use the headphones, I can't get any where near the volume levels as with the sound card. How can I get the sound card to recognize the headphones? How do I disable the Realtek onboard sound card as mentioned above, where someone suggested to disable it in the BIOS. I don't know how to do that. Any help is appreciated. Thank you.
My System SpecsSystem Spec
Reply

 Low volume with new sound card(Creative Sound Blast 5.1 VX)




Thread Tools





Similar help and support threads
Thread Forum
Creative sound card not detected
Hi, I have just acquired a creative Audigy 2 Platinum Pro (Model SB0290) from a friend, however Windows can't detect it so I can't install the driver. In device manager a device called Multimedia Audio Controller shows up under Other Devices. Thanks in advance!
Sound & Audio
Creative Sound card problems
ok here goes I have read about 62 pages of threads looking for answers and tried the pinned post here about Creative sound cards THIS is going to be a long one ;) I had this computer built for me and have basically had problems updating the drivers,program from day 1 Only change I made to this...
Sound & Audio
Creative sound card, windows 7 compatible volume control?
I recently bought a dell computer second-hand from my friend, who had XP installed on it. It came with a subwoofer and a set of 4 regular speakers. On it, he had installed a form of creative volume control in addition to windows volume. The way it worked was he had the windows volume set to 100%...
Sound & Audio
Creative Sound Blaster Audigy 24bit Sound Card
I installed windows 7 a little while ago but i cant seem to get a driver that will recognize my sound card. the computer doesnt think its installed correctly but when i was using Xp it was just fine. ive tried another PCI slot but no such luck. all of the drivers i have tried tell me that they dont...
Drivers
Creative Sound card
I've got a Creative Sound Blaster X-Fi Xtreme Audio. I have 2/2.1 speakers. What jack in the back of the card should I be in? When I run creative diagnostics I hear the left and right speaker but not my center speaker. With the 2/2.1 speakers do you stay in the green jack?
Sound & Audio
Upgraded to W7. No sound. Creative Xfi card. Help!
I upgraded from Windows XP to Windows 7 Home Premium 32 bit. My sound card is a Creative X-Fi Audio Processor (WMD). I am not sure if that is the actual model name. That is the name that the device manager gives me. RE-installing drivers from Creative doesn't help. Tried the Daniel_K drivers and...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 23:47.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App