Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: no rear surround

07 Jan 2013   #31
moonbeam

windows x64
 
 

yeh not wrong exhausted every option other then taking my pc apart & sending motherboar back cause its only 3 weeks old . but dont have anything to put my 3930k in to protect it while its away


My System SpecsSystem Spec
.
08 Jan 2013   #32
neo101

WIN7 Ultimate 64bit
 
 

Try a previous driver (not unknown for Asus geeks to release non-working stuff in my experience!!)

Make sure you get every bit off O/S of the old driver.
Just uninstalling does not usually get all the parts off in first instance!
My System SpecsSystem Spec
Reply

 no rear surround




Thread Tools




Similar help and support threads
Thread Forum
5.1 Two Rear Speakers Not Working
Please help me with my problem. My PC configuration looks like this. Mobo : Intel DX58SO CPU : Intel i7 950 OS : Windows Vista Ultimate (32 Bit) Sound : Realtek High Definition Audio I have a 5.1 Creative LX520 Speaker, I have set the sound output to 5.1 in control panel, but when I...
Sound & Audio
Rear panel is live
I was just unplugging some cables from my PC last night and noticed (slightly painfully) that the entire rear panel is live... as in electrically live :picnic:. I'm assuming this isn't normal, but can anyone point me in the right direction as to the cause? Faulty PSU? Bad case? A short...
Hardware & Devices
Rear Fan Direction Help!
I wanna know that i have a PC right now it has only 1 80mm Fan installed on the side panel of the case right over the position of CPU HSF which is sucking out the air and throwing it outwards (Exhaust). The case has a place for 120mm Fan on the rear. I have a couple of spare 120mm's and now i wanna...
PC Custom Builds and Overclocking
Realtek AC'97, No rear sound
Hi all, my problem is as follows: Currently running Windows 7 Professional 64, with an Asus A8N SLI Premium, which features the Realtek ALC850 (AC'97) audio chipset. Back when I had XP Pro, the 5.1 speakers I have worked fine. After upgrading, the rear speakers refuse to work. Checking the...
Sound & Audio
PC Case rear fan
I just finished building my new PC and for the rear fan on the back I used my old fan from my old machine. After turning my machine on the fan blows at full force and doesn't stop and its really noisy...it sounds like a vacuum cleaner or a plane taking off lol I disconnect the fan and the noise...
PC Custom Builds and Overclocking
Rear speakers not working
Hello, I'm installed the Windows 7 and Realtek sound driver. Front PC speakers works good, but rear speakers not working. If I use Test device the speakers plays test music, all speakers works good. But if I play mp3 in winamp or windows media player works only front 2 speakers. Please help me. ...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:33.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App