Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Volume On, No Sound.

04 Jan 2013   #1
danfyee332

Windows 7 Home Premium x64
 
 
Volume On, No Sound.

Hi everyone, recently when I went to watch a video on my desktop there was no sound. There was picture and no sound, everything is working fine I just can't hear anything. The volume is up, and i've tried over and over again. On the contrary, when I go to the internet to watch a video rather than watching one that is stored on my desktop I can hear it just fine. All the videos on my pc have been on there for a year so I don't think it would be a problem with a download because I haven't downloaded anything recently. All my drivers are updated, every single one, and my sound card is fine. Can someone help me with this please? Thanks Much.


My System SpecsSystem Spec
.

04 Jan 2013   #2
LittleJay

Windows 7 Home Premium 64bit SP 1
 
 

Are there separate settings for your sound card driver software? I know I can turn the volume up or down on my computer using either through the media player, or the sound card controls. You didn't mention doing a system restore, so if all else fails, you could try an earlier point in time to when the sound was working.
My System SpecsSystem Spec
05 Jan 2013   #3
AddRAM

Windows 7 Professional x64 Service Pack 1
 
 

Just for the heck of it, try a different player. I suggest VLC Media Player, it plays all kinds of sound formats.

VideoLAN - Official page for VLC media player, the Open Source video framework!
My System SpecsSystem Spec
.


07 Jan 2013   #4
danfyee332

Windows 7 Home Premium x64
 
 

Yea that's the one I use AddRAM :/ Thanks. And yea Jay I am starting to consider a system restore. I also tried different volume settings. So I'll restore it and see what happens Thanks guys.
My System SpecsSystem Spec
Reply

 Volume On, No Sound.




Thread Tools





Similar help and support threads
Thread Forum
The volume bar shows sound but no sound through speakers.
Hi, I am pretty stumped with this one. I upgraded my office to windows 7 32bit pro. 10 computers all the same, but one of them has audio issues. When I play the sample music the volume bar shows the equalizer bouncing like it is sending out audio, but any speakers I plug into it produce no...
Sound & Audio
Low volume with new sound card(Creative Sound Blast 5.1 VX)
Hello! I got a new sound card today. Installed it, installed the drivers from the CD, plugged in the headphones and it works. But the sound levels are way to low. I raised the volume in all the places I could find, but it's still a bit low. Here's the card: Creative Sound Blaster 5.1 VX...
Sound & Audio
Low Sound Volume
I am a medical transcriptionist by trade and have moderate hearing loss. I am not using the external speakers as there is much static and too much background noise. I am using the system unit. There is no static. The volume is set at its highest setting. I am wondering if there is a way that...
Sound & Audio
Sound volume low
Hi. I recently updated my graphic drivers to the latest. (ATI Catalyst 10.9) I restarted my computer and noticed that my sound is acting strange. When I play a game, for example Oblivion or Fallout 3, and talk to a character their voice is very low volume. I can barely hear what they're...
Sound & Audio
Volume all the way down, still sound!
I have never had this problem before. When the volume is all the way down (off) there is still audio coming from my speakers (or headphones). The volume works fine going up and down, I just can't turn it any quieter or off without using mute. This has just recently become a problem, and I have...
Sound & Audio
Low sound volume
I have one Sound Blaster Audigy 2 Value Ok, I read that it's a driver problem. But, I already tried both drivers available to my card, the one official from Sound Blaster (SBAX_PCDRV_LB_2_18_0011.exe) and the one from Daniel_K (Audigy_SupportPack_2_0.exe) and same low volume problem. Still...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:22.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App