Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: My new alienware is having some wierd sound problems.

07 Jan 2013   #1

windows 7 home premium 64-bit
 
 
My new alienware is having some wierd sound problems.

Ok so here's what is up. I got my alienware m14xr2 a few months ago, and i really didn't notice it to much then, but the audio out jack creates quite a bit of static during music playback. I recently noticed this because i bought myself some new Klipsh s4 earbuds and an afterglow universal wireless gaming headset, and with both of these new products i noticed this buzzing on a new level. Previously i have only used my 10 sony earbuds and my decent creative labs speakers for playing back my audio, but both of my new devices are noise isolating and that makes the buzz much louder and very apparent even when playing music in games. Furthermore, the headset plugs into the usb port for the wireless receiver and then also into an audio jack to produce game audio (chat is sent through the usb port separately), and when i am listening solely through the "chat channel" of the headset the hum is much quieter and i believe only being caused by the wireless receiver found in the left ear of the headset, and it doesn't bother me that much, however, when i listen to the audio channel that is coming from the audio jack, the buzzing becomes very loud, and a different high pitched element is added to it. Overall, what i am mainly wondering is what can i do about my situation to decrease(or hopefully eliminate) that buzzing noise (or at least the high pitched squeaky sound that is created?

As a sidenote, i believe my computer comes with onboard audio powered by creative labs recon 3di drivers and software.

Thanks in advance for any help i receive.

-Lukas

My System SpecsSystem Spec
.

08 Jan 2013   #2

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

Wireless devices, even wi-fi, have been known to cause noise in audio.
Does this do it when on battery power? or only on AC power or both?

There is a special Alienware owners support section on the Dell Community users forums. It may be best to post there and see if those familiar with your model can help. Alienware Club - Dell Community
My System SpecsSystem Spec
09 Jan 2013   #3

windows 7 home premium 64-bit
 
 

Quote   Quote: Originally Posted by fireberd View Post
Wireless devices, even wi-fi, have been known to cause noise in audio.
Does this do it when on battery power? or only on AC power or both?

There is a special Alienware owners support section on the Dell Community users forums. It may be best to post there and see if those familiar with your model can help. Alienware Club - Dell Community
Um i have tried it with or without the a/c adapter and with wifi enabled and disabled, but in then end i believe it was mainly my sound cards problems acting up with windows because of some driver incompatibilities, but in the end i have now eliminated most of that noise just by finally finding some new drivers, and while not all the noise is gone now, i believe that it's only from the interesting manner of my soundcard, and ill probably just be getting a usb soundcard to help with the "grounded" audio etc., that i'm having problems with.

Thanks fireberd for your suggestions, sadly though that didn't end up being the main problem, and thanks for the direction to that forum, because to be honest there are about four different alienware forums about the interwebz, and i didn't know quite which one was the main one, but that one seems to be it.
My System SpecsSystem Spec
.


Reply

 My new alienware is having some wierd sound problems.





Thread Tools



Similar help and support threads for2: My new alienware is having some wierd sound problems.
Thread Forum
Solved Wierd sound from the pc Sound & Audio
Aero problems with Alienware themes Themes and Styles
alienware sound theme Sound & Audio
Alienware M9700 problems.. Drivers
Wierd scratchy sound Sound & Audio
Alienware m9700 with SLI Go 7900 GS problems Graphic Cards
alienware m9700 no sound Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:09 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33