Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sound card drivers problem???


19 Jan 2013   #11

Microsoft Community Contributor Award Recipient

Windows 7 Professional 64bit
 
 

If you have any problems with windows update try the stand alone Win 7 SP1

Download Windows 7 and Windows Server 2008 R2 Service Pack 1 (KB976932) from Official Microsoft Download Center

The one you want is: windows6.1-KB976932-X64.exe 903.2Mb

Cheers

Dave

Quote:
Dear Dave, I did not have any problems with the windows update feature. It downloaded and installed sp1 with the same code you mentioned i.e. KB976932-X64 and restarted took its time and then upon restarting stated Windows 7 sp1 is now installed... However, I doubt if it was 903 MB... anyway, I am now downloading fresh drivers from acer support site for the sound... Its the same driver set that I have but was thinking that maybe the one I had saved on hard drive earlier on might have got curropt.... Not that there are many chances of having that happen but then i am in Pakistan and curroption here is in abundance

Once I download fresh drivers I will have them installed and see what they do. By the way, how to I uninstall previous ones so all their entries are removed completely and absolutely.... will uninstall them from device manager and then remove program in control panel... would that be enough ???
----------------------------------------------------------------------------------------------

Ahhh good, so SP1 is installed

Yes, uninstall from device manager, please refer to the link below first:

Drivers - Clean Left over Files after Uninstalling


Quote:
i am in Pakistan and curroption here is in abundance
That is very funny

Post back any progress.

Cheers Dave

My System SpecsSystem Spec
.

19 Jan 2013   #12

Windows 7 Ultimate 64bit.
 
 

Dave; I am downloading the drivers from acer and have downloaded the drivesweeper and will do as required and instructed by you. Just one thing more though... should I uninstall sound only or all software/drivers provided by realtek? i think my card reader drivers/software is also from realtek?
My System SpecsSystem Spec
19 Jan 2013   #13

Microsoft Community Contributor Award Recipient

Windows 7 Professional 64bit
 
 

Quote   Quote: Originally Posted by intel View Post
Dave; I am downloading the drivers from acer and have downloaded the drivesweeper and will do as required and instructed by you. Just one thing more though... should I uninstall sound only or all software/drivers provided by realtek? i think my card reader drivers/software is also from realtek?

Hi,

Only uninstall the problem drivers i.e. -sound

cheers

Dave
My System SpecsSystem Spec
.


19 Jan 2013   #14

Windows 7 Ultimate 64bit.
 
 

All right Dave.

This is what I did. I removed drivers for sound rebooted in safe mode installed and ran drivesweeper and cleaned for realtek sound then restarted and installed realtek fresh drivers that I had downloaded.

Still no luck, they give the same response even on sp1 now: device cannot start code 10

No luck and no idea at all what to do next and this problem is bugging me for the past two weeks... I am really getting frustrated... Hope you can find some other fix that may work for me ... counting on you.

Regards,
QMS
My System SpecsSystem Spec
24 Jan 2013   #15

Windows 7 Ultimate 64bit.
 
 

i even upgraded to windows 8 but still everything else working fine ... even with latest drivers for realtek from acer site for win8... same problem happening.

need a resolution guys come on help me...
My System SpecsSystem Spec
26 Jan 2013   #16

Microsoft Community Contributor Award Recipient

Windows 7 Professional 64bit
 
 

Hi Intel,

Sorry have been away for a while

According to Acer support, neither Windows 7 Ultimate 32 or 64bit have drivers available on the outdated link you are using:

https://support.acer.com/us/en/produ...x?modelId=4281


However I found one that has been updated and has drivers for Ultimate 64bit , I suspect you have been trying to install drivers for Win 7 Professional from that outdated link, please use the following link and choose Win 7 Ultimate 64bit from the drop down menu (right hand side), there is only one audio driver listed for your model Version 6.0.1.6612 Dated 06/11/2012, you could try that if you havent already:

Acer Support: Downloads & Support Documents - Notebook, Ultrabook / Aspire / Aspire M5-481TG

Also there are the drivers for Win 8 (as you have installed it) dont know if its the same site you have been using tho.

And if those drivers dont help any, then it may well be a hardware issue!

Hope this gets you sorted

Cheers

Dave
My System SpecsSystem Spec
28 Jan 2013   #17

Windows 7 Ultimate x64
 
 

Salam Intel bahi.
Hope ur feeling good.

Yar i am also from Pakistan .. so that's y i am writing my post in urdu..
Yar mujia nahi lagta kia app ka laptop kay audio drivers main koi problem hia because Dave ne jo app ko link dia hia us main or jis link se app drivers download kar raye ho un dono drivers ka version same hia...

Meri advice app kay lia yea hie hia kay ager tu app ka laptop warranty main hia tu warranty claim kar loo agaer nahi hia tu apna sound card changer kar loo..

For u Dave

I am telling intel that i think there must be a hardware issue with intel's laptop cause the link from intel was downloding audio drivers and the link u gave him both have same audio drivers with same size & version number.. (windows 7 x64 ultimate ) (windows 7 x64 profesional )
also i did'nt find any othere solution on web regarding this issue... ( code 10 error ) for realtek.. accept changing ur hardware sound device.. bad bad realtek

sorry intel bro i can't help u further..
My System SpecsSystem Spec
28 Jan 2013   #18

Microsoft Community Contributor Award Recipient

Windows 7 Professional 64bit
 
 

Quote   Quote: Originally Posted by zia111 View Post
Salam Intel bahi.
Hope ur feeling good.

Yar i am also from Pakistan .. so that's y i am writing my post in urdu..
Yar mujia nahi lagta kia app ka laptop kay audio drivers main koi problem hia because Dave ne jo app ko link dia hia us main or jis link se app drivers download kar raye ho un dono drivers ka version same hia...

Meri advice app kay lia yea hie hia kay ager tu app ka laptop warranty main hia tu warranty claim kar loo agaer nahi hia tu apna sound card changer kar loo..

For u Dave

I am telling intel that i think there must be a hardware issue with intel's laptop cause the link from intel was downloding audio drivers and the link u gave him both have same audio drivers with same size & version number.. (windows 7 x64 ultimate ) (windows 7 x64 profesional )
also i did'nt find any othere solution on web regarding this issue... ( code 10 error ) for realtek.. accept changing ur hardware sound device.. bad bad realtek

sorry intel bro i can't help u further..
Hi zia111,

I think his english was fine...no need for a translator and it is a requirement of the forums that English is used
As i said in my previous post if those drivers did not work then he may have to consider it a Hardware issue, but as the link he is using is outdated, he may not have the correct driver installed and we wont know that until he responds.

Here is what a Code 10 error is:

Quote:
A Code 10 error is generated when Device Manager can't start the hardware device, a situation usually caused by outdated or corrupted drivers



It also can be hardware issue as you say.

Cheers

Dave
My System SpecsSystem Spec
29 Jan 2013   #19

Windows 7 Ultimate 64bit.
 
 

DAVE: Thanks for the update mate. i am right now trying to download the drviers from the site you gave for win8 and would check that out; hope it works. If not I might even give the Windows 7 ultimate x64 a try again and download the drivers from the link you gave (although on that site Zia111 is right the drivers listed there under Windows 7 ultimate have the same version no and even same size) is that possible that the same driver version no comes with different driver ? I will even give it a try just to make sure. if even this doesnt work then I shall have to look in to hardware issues, as you said.

Zia: Thanks for the information bro however I am not sure if the issue im having is drivers related or if it is a hardware issue. I will give Dave's idea a last chance and then off to the shop. My laptop is in warranty (local) but getting warranty claim from these vendors is pretty hard nut to crack. Lets see about that...

I will post the result of installing new drivers for win8 x64 from the link Dave suggested and then lets see...

Regards,
intel
My System SpecsSystem Spec
29 Jan 2013   #20

Microsoft Community Contributor Award Recipient

Windows 7 Professional 64bit
 
 

Quote   Quote: Originally Posted by intel View Post
DAVE: Thanks for the update mate. i am right now trying to download the drviers from the site you gave for win8 and would check that out; hope it works. If not I might even give the Windows 7 ultimate x64 a try again and download the drivers from the link you gave (although on that site Zia111 is right the drivers listed there under Windows 7 ultimate have the same version no and even same size) is that possible that the same driver version no comes with different driver ? I will even give it a try just to make sure. if even this doesnt work then I shall have to look in to hardware issues, as you said.

Zia: Thanks for the information bro however I am not sure if the issue im having is drivers related or if it is a hardware issue. I will give Dave's idea a last chance and then off to the shop. My laptop is in warranty (local) but getting warranty claim from these vendors is pretty hard nut to crack. Lets see about that...

I will post the result of installing new drivers for win8 x64 from the link Dave suggested and then lets see...

Regards,
intel
Hi Intel,

I agree, but from my end your link doent show any drivers listed!! So most likely my link wont fix your issue either if same drivers are listed, but worth a try all the same.

It may well be a hardware issue, I would advise if its still under warranty to take it back and inform the vendor of your issue and let them take a look at it.

Cheers

Dave
My System SpecsSystem Spec
Reply

 Sound card drivers problem???




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:41 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33