Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Back with sound problems again

05 Oct 2009   #1

Windows 7
Back with sound problems again


I'm back with another sound problem . This one is with my T61.
The sound worked perfectly from the first day of installation. I have SoundMAX Integrated sound card.

I then installed drivers for my Bluetooth dongle from BlueSoleil. Not the same software that I had installed when I had the XP on this computer , but a newer version that supports Vista etc. I use it for my Bluetooth headset I have .

for a while everything worked fine. when I turn the headset on it takes over the sound and when I turn it off the sound returns to the computer speakers.

One time the Bluetooth got disconnected from my computer for some reason and after that the sound didn't return to the speakers. I had those in my XP also and a restart usually returns the sound back to them. This time it didn't and only a re installation of the drivers got it back.

a few days ago it happened again and now nothing helps. I tried :
- restart.
- reinstall of SoundMAX drivers from scratch (Uninstall and install).
- updated BIOS
- Uninstalled the Bluetooth drivers and devices and reinstall SoundMAX drivers again.

Nothing helps. I've installed the Bluetooth device again and hear audio from it perfectly.

The thing is that it worked !!!! what's causing it not to work ??

Please help.....


My System SpecsSystem Spec
05 Oct 2009   #2

Windows 7 Ult, Windows 8.1 Pro,

Something was delated or written over, this is typical for sound drivers in my experiance.

You might try opening a command prompt as admin and typing in sfc/scannow, this will check your system files for corruption or missing files and replace any missing files.
My System SpecsSystem Spec
06 Oct 2009   #3

Windows 7


Try it and got:


Beginning system scan. This process will take some time.

Beginning verification phase of system scan.
Verification 100% complete.

Windows Resource Protection did not find any integrity violations.

So everything is ok in that area.

What else can cause such a thing ?
My System SpecsSystem Spec

06 Oct 2009   #4

Windows 7 Ult, Windows 8.1 Pro,

Sometimes you need to go into the files locations where the sound drivers were residing and manually delate everything that is in there. I've seen sound drivers get crashed and that was the only way to fix them. It's fairly typical for sound drivers to do this, especially Creative drivers. Be sure you have the latest drivers from soundmax.
My System SpecsSystem Spec
06 Oct 2009   #5

Windows 7 Ultimate x64 (Retail)

Fwimbw, I recently received a new Soundmax driver for my T61p from windows update. It seems to have improved the sound quality on my rig.
My System SpecsSystem Spec
07 Oct 2009   #6

Windows 7


I've went to go to the specific folders of the driver files , deleted the files and reinstalled again....No change.


I've attached the version of my driver. It was also updated from microsoft. That didn't help me either.

Attached Images
Back with sound problems again-driver_ver.jpg 
My System SpecsSystem Spec

 Back with sound problems again

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
How do i get generic sound driver back?
I've been trying to get the original sound driver back on my machine, so I can get the original Windows 7 equalizer. (Exactly as the pic looks) I've already tried rolling back the drivers, it does nothing. (Screenshot of what I'm looking to have)...
Sound & Audio
IE 11 keeps resetting the sound level back to 100%.
Here is my problem: IE 11 keeps resetting the sound level back to 100%. Iím using several different browsers,(chrome, firefox, IE 11) and I have the sound levels adjusted for each of them. IE is the only one that keeps resetting the sound level back to 100%. I have a Creative/Sound Blaster...
Browsers & Mail
BSOD/Back screen with sound ar least 1/day while playing FSX others
Good morninig everyone. Sorry to bother you. I've reinstalled my O.S 4 times now. All components are new. I have a BSOD and a BLACK screen with sound problem. My keyboard--this is the 3rd board- sometimes stop working, i then receive an USB device warning. I once used Asus AI Suite to do a "fast"...
BSOD Help and Support
sound problems with Realtek ALC 882 sound card
I have a HP Media Center PC. the Model number is a1412n I am dual booting xp and windows 7, and in windows 7 I am not getting any sound. When I went to check it out, I realized that the computer was only recognizing the front audio jack. So i plug my speakers into the front jack but it still says...
Sound & Audio
no sound, who can bring back the music?
Recently I upgraded to Win7 Ultimate. Ever since I'm having trouble with my audio. When I listen to music in any application (like WMP, Winamp or streaming) my sound stops after a limited period of time. This period differs between a few minutes and say 20 minutes. The applications (ie WMP)...
Sound & Audio
Help, no rear sound or microphone front or back!
I have a Gigabyte ma770t-ud3p board and My headphones and stuff were working fine until my realtek kept asking me if i was plugging things in even when i wasnt, now my rear sound ports dont work and my microphone ports wont work either, When i went into the Realtek jack information the plug for the...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 06:22.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App