Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: no sound ,Win7-ultimate x86,realtek high definition audio card


03 Feb 2013   #11

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

The only other option would be to take it to a competent PC repair shop and have them check it out. That will cost $$. But, if they find and fix the problem without having to add a sound card it may be worth it.

My System SpecsSystem Spec
.

04 Feb 2013   #12

indows 7 Ultimate x32
 
 

My problem solved
So this how that works for me
I read this here No Sound after upgrading to Windows 7 - Microsoft Community
And it’s really something unusual:
I read this there “Hi jgh54,
Maybe you can try to set the speaker to other port thru software.
As for me, who manage to solve the problem is simply, even thru hrs of searching, switch the plug-in jack (thru software- realtek) to front speaker.
Believe why we face these problem is the default setting of the speaker is FRONT speaker.

Step1: open the realtek hd audio manager.
Step2: under the ANALOG, right click on the coloured jack hole and click connector retasking...
Step3: check FRONT SPEAKER OUT (as for me)
Step4: try to play a music or simply click on the arrow head beside the speaker configuration.


Hope you and the other will manage to receive sound/music from the speaker without further damage to the wallet.”
So I do the same after installation of the last realteck driver; I changed the speaker cable from green hole to orange(or brown) one(it was under the green one),then I open the realtek hd audio manager then under the ANALOG, right click on the orange(or brown) jack hole and click connector retasking then : check FRONT SPEAKER OUT (as for me) and finally : try to play a music or simply click on the arrow head beside the speaker configuration ,its done.
and thank u Fireberd for your help
My System SpecsSystem Spec
Reply

 no sound ,Win7-ultimate x86,realtek high definition audio card




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:04 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33