Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: no sound ,Win7-ultimate x86,realtek high definition audio card

03 Feb 2013   #11
fireberd

Windows 7/8.1/10 64 bit
 
 

The only other option would be to take it to a competent PC repair shop and have them check it out. That will cost $$. But, if they find and fix the problem without having to add a sound card it may be worth it.


My System SpecsSystem Spec
.

04 Feb 2013   #12
john

indows 7 Ultimate x32
 
 

My problem solved
So this how that works for me
I read this here No Sound after upgrading to Windows 7 - Microsoft Community
And it’s really something unusual:
I read this there “Hi jgh54,
Maybe you can try to set the speaker to other port thru software.
As for me, who manage to solve the problem is simply, even thru hrs of searching, switch the plug-in jack (thru software- realtek) to front speaker.
Believe why we face these problem is the default setting of the speaker is FRONT speaker.

Step1: open the realtek hd audio manager.
Step2: under the ANALOG, right click on the coloured jack hole and click connector retasking...
Step3: check FRONT SPEAKER OUT (as for me)
Step4: try to play a music or simply click on the arrow head beside the speaker configuration.


Hope you and the other will manage to receive sound/music from the speaker without further damage to the wallet.”
So I do the same after installation of the last realteck driver; I changed the speaker cable from green hole to orange(or brown) one(it was under the green one),then I open the realtek hd audio manager then under the ANALOG, right click on the orange(or brown) jack hole and click connector retasking then : check FRONT SPEAKER OUT (as for me) and finally : try to play a music or simply click on the arrow head beside the speaker configuration ,its done.
and thank u Fireberd for your help
My System SpecsSystem Spec
Reply

 no sound ,Win7-ultimate x86,realtek high definition audio card




Thread Tools





Similar help and support threads
Thread Forum
Microsoft High Definition Driver vs Realtek high definition audio driv
Microsoft High Definition Driver vs Realtek high definition audio driver?
Drivers
realtek high definition audio and high definition audio device problem
Hi everyone, I would be very grateful for some help please! My laptop recently installed a BIOS update - I don't know what this was but since it happened I have been having sound problems with my laptop. After the update I had no sound. I read around and found how to get the sound back on - I...
Sound & Audio
Realtek High Definition Audio, No Sound
This is the second time this has happened. My audio is not working. No output at all. My audio card is motherboard integrated. As said in the title, it is Realtek High Definition Audio (Speakers). Like I also said, this is the second time this has happened. Last time, I reinstalled my drivers...
Sound & Audio
realtek high definition audio device - no sound
Hi, I just got a new PC and I can't get the sound to work. My PC has the following specs: Microsoft Windows 7 (6.1) Enterprise Edition 64-bit Service Pack 1 (Build 7601) DirectX Version 11.0 CPU Intel(R) Core(TM) i7-3770K CPU @ 3.50GHz Mainboard Model ...
Sound & Audio
Realtek High Definition audio no sound after latest update r2.65
Please help...my sound wuz and had been working great for a year now after the purchase bt then i decided to update it to r2.65 yesterday then after the first boot it ddnt work..i have spent almost 5 hours chcking da forums n googling and cannot find a solution to this. Sony Vaio vpcea16fg...
Sound & Audio
5.1 Sound doesnt work at Realtek High Definition Audio Device
Hello, Some time ago i was tried to connect my 5.1 creative speakers to my laptop and when i wass connecting one by one the cables windows 7 asked me what speakers it will play ( Rear, Front, Center) but now i try to connect them again and it does not ask me that ... and only 2 speakers and sub is...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:20.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App