Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: VIA High Definition Audio ,no sound digital audio (S/PDIF)


06 Feb 2013   #1

Windows 7 Ultima x32bit
 
 
VIA High Definition Audio ,no sound digital audio (S/PDIF)

Motherboard :asus p5kpl-am se (no sound card)
vendor id :1106
device id :0397
problem: digital audio (S/PDIF) no sound
OS : Windows 7 ultimate 32bit

i've download numerous latest driver on the official website of VIA and installed it, yet no different..
i wonder if anybody can help me with the link or another solution..

My System SpecsSystem Spec
.

06 Feb 2013   #2

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

Answered on your other duplicate post. To get speaker or headphone audio you need to set the "Speakers" as the default audio playback device.
My System SpecsSystem Spec
Reply

 VIA High Definition Audio ,no sound digital audio (S/PDIF)




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:32 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33