Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: sigh. Windows Audio service won't start


06 Oct 2009   #11

windows 7 ultimate x64
 
 

fixed it. strange solution.

k, Control Panel > Administrative Tools > Services > right-click Windows Audio > Properties > Log On tab > now...

"Windows could not start the Windows Audio service on Local Computer.
Error 1079: The account specified for this service is different from the account specified for other services running in the same process."

that was the error i was getting.

the difference between my install and my buddy's was the radio button on the Log On tab. mine was set to "Local System account" with no check on the "Allow service to interact with desktop" checkbox. his was set to the opposite radio button corresponding to "This account:". mine was greyed out.

i changed my radio button to "This account:", added "Local Service" to the corresponding field, and cleared out the passwords.

click "Apply" and there ya go... fixed

we are both dumbfounded why this would have been switch during a reboot, but that's all we can think of; a bug in Windows 7.

thanks, and you're welcome.

My System SpecsSystem Spec
.

03 Oct 2013   #12

Windows 7 Ultimate x64
 
 

I get that false error audio service cannot start no audio devices installed.
There are several audio devices in devvice manage. However in safe mode when i click on properties of any, Instead of the status, there is message ...
Status is not available for this device when Windows is running in Safe Mode.

Any suggestions?
If status is not available, does that mean windows does not detect it?
My System SpecsSystem Spec
03 Oct 2013   #13

Microsoft Windows 7 Home Premium 64-bit 7600
 
 

i occasionally see it on my desktop, i click the speaker icon and slide the vol up or down and the red X goes away, the sound works fine, this has been around as a bit of a glitch for ages now ,
My System SpecsSystem Spec
.


08 Oct 2013   #14

Windows 7 64-bit
 
 

Problem with my computer was that somehow the multimedia class scheduler got disabled. It also prevented me from playing some video. I had to go into Services and scroll down to "Multimedia Class Scheduler" and set it to Automatic, and then click on Start. Though I don't speak Tagalog or Indonesian or whatever the heck it was, I saw the picture on this page: Windows could not start the Windows Audio Service on Local Computer | Hacking and Computer Security Resources | SPYROZONE.NET which got me to try it.
My System SpecsSystem Spec
Reply

 sigh. Windows Audio service won't start




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:18 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33