Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: realtek audio just stopped working

11 Feb 2013   #1
sledgehkg

7 ult 64bit
 
 
realtek audio just stopped working

hi all.
For some reason my realtek audio has stopped working on my windows7 64bit system.
I just turned it on this morning. No sound.
I checked in playback devices and noted that under 'speakers' it tells me "Realtek high definition audio not plugged in"
Under that there is 'Realtek Digital Output' and this says "Realtek High Definition Audio Default Device"

The speakers are plugged in an I have tested them on another system to check they are working.
I have opened the Realtek HD Audio Manager and noticed that all analog back and front panel jack inputs are grayed out.
I have uninstalled all Realtek drivers and software. I have rebooted and let windows find the audio devices again and install drivers.
This made no difference at all.
I have cleaned the registry of anything relating to Realtek.
I have downloaded the latest driver software from the Realtek web site and installed that. This makes no difference either.
I have set the bios back to default. This has made no difference.
In the bios I have set the HD AUDIO option to both 'auto' and 'off'. still no sound.
All connections are in the correct jack sockets.

Could you please help me to get audio back on my system?
I have pretty much run out of things to try.

Thank You.


My System SpecsSystem Spec
.
11 Feb 2013   #2
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Hello sledge try this first mate Troubleshooting Steps for Windows 7 > do point 15 first.
My System SpecsSystem Spec
11 Feb 2013   #3
Saurabh A

Windows 7 64bit
 
 

Hi sledgehkg,

You may try 'System Restore' to see if that works for you. Please ensure that you create a 'System Restore Point' for future reference if needed: System Restore Point - Create

If the issue persists, please share make/model of the 'speakers' that you are using. Also share the 'speaker configuration options' that you've selected in 'Realtek Audio Manager' utility. Also share if you're using a 'desktop' or a 'laptop'.

Hope this helps. Do reply with the findings.

My System SpecsSystem Spec
.

12 Feb 2013   #4
sledgehkg

7 ult 64bit
 
 

thanks for reply
The computer is a desktop.
make/model of speakers are just a generic 2.1 from computer shop.
tried system restore and keep getting an 'unknown error' when trying.
did a sfc /scannow and windows did not find any errors.
here is a jpg of audio set up info:
If I click on the audio icon in the task bar, the green bar is going up and down, so windows thinks it is playing sound.
Oh, sent an email off to realtek two days ago. Guess what? NO REPLY.


Attached Thumbnails
-audio.jpg  
My System SpecsSystem Spec
12 Feb 2013   #5
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Just a suggestion sledge cos I know how really annoying these things are mate - but I have my machines set up with Asus Xonar DG cards in them and they are not expensive and the Xonar control centre is just the ducks eyeballs.

I don't know where you are but out here and things tend to be a little more expensive and are $29 and hooked up to a Logitec Z 506 system (5:1 and about $90) and it rocks the neighbouthood - ell at least the house LOL!!

This way mate it is going to save a lot of grief and like I said you can tailor the sound to what you want I am over on board audio

ASUS - - ASUS Xonar DG the next card up is $35 (DGX) but this will not disappoint for that sort of money. The front panel will or should still work if hooked intot the USB sockets on the board which I don't unfortunately know is.

Tip: Just add the sytem specs to your progile and then it is easy for us to check stuff like the board for example.
My System SpecsSystem Spec
12 Feb 2013   #6
Saurabh A

Windows 7 64bit
 
 

Hi sledgehkg,

Since you've tried re-installing audio drivers, the issue does not appear to be related to 'drivers'. Would like to know if you get a 'pop-up' on the display, when the speaker cables are plugged in. Please ensure that you enable the 'auto pop-up dialogue box' feature (Refer to the image below)

-1.jpg

If 'System Restore' is not working, you may try a 'clean Windows Reinstall' before going for another 'audio card'.

Hope this helps.


My System SpecsSystem Spec
13 Feb 2013   #7
sledgehkg

7 ult 64bit
 
 

Thanks for all your help.
may have to go for the sound card option.
A fresh install of windows is not really viable.

Again, thanks to all.
My System SpecsSystem Spec
13 Feb 2013   #8
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Yep mate and you will not be disappointed with the Xonar either.
My System SpecsSystem Spec
13 Feb 2013   #9
Saurabh A

Windows 7 64bit
 
 

Hi sledgehkg,

If 'Windows re-install' is not viable, a good-known 'Sound Card' is likely to fix the issue.
Good luck.
My System SpecsSystem Spec
13 Feb 2013   #10
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Quote   Quote: Originally Posted by Saurabh A View Post
Hi sledgehkg,

If 'Windows re-install' is not viable, a good-known 'Sound Card' is likely to fix the issue.
Good luck.
Yep I agree with you Saurabh and the one I quoted is not expensive and the power requirements from memory are really minimal.
My System SpecsSystem Spec
Reply

 realtek audio just stopped working




Thread Tools




Similar help and support threads
Thread Forum
Realtek HD Audio Driver Randomly Stopped Working and Disappeared
Realtek HD Audio Drivers randomly failed after about a month of perfect operation. The icon for Realtek has vanished, and the audio manager is nowhere to be found in the control panel. Realtek is no longer seen in Device Manager as well. Playback Devices menu shows nothing related to Realtek like...
Sound & Audio
Realtek audio, Gigabyte mobo: strange-sounding audio, mic not working
I have a self-assembled desktop PC - full specs in the signature below, but in short, it has an AMD Phenom II X6 1090T processor on a Gigabyte GA-970A-DS3P mainboard, which uses a Realtek Azalia ALC887 on-board sound system. I have no loudspeakers and listen to the computer sound exclusively...
Sound & Audio
"Realtek HD Audio Manager has stopped working" at Windows Startup
Hello, this is my first post here on this forum. About a week or two, I Downgraded my Computer (Dell l502x) from Windows 8 to Windows 7 Ultimate 64 Bits, installed the drivers from the Dell Page, and everything worked good, except for the Realtek HD Audio Driver Version 6.0.1.6312 (Recommended for...
Sound & Audio
(Realtek) Upgraded to Windows 7 64-bit, headphone jack stopped working
This happened when I first upgraded from Vista to 7 32-bit last year, when the front output jack stopped working, and I ended up getting an extension cord to travel from the rear port. Now I've upgraded again, and none of them work. I've got up to date Realtek codecs. Any help is...
Sound & Audio
Asus Rampage IV Extreme Realtek ALC898 Stopped working
In the past 2 days I have been unable to get my onboard audio working. I tried reinstalling windows on another drive and still no success. It shows all of the ports as disconnected except for the Digital Audio out. I tried updating the BIOS to the new .CAP format but with no success. Not sure...
Sound & Audio
Realtek HD Audio - Enhancements Stopped Working
I recently purchased a Razer Carcharias which has a low microphone. I have to put the microphone boost on +30db for it to be adequate for ventrilo/teamspeak. With that being said, it has static due to the extreme microphone boost. There's an "enhancements" tab under the microphones properties...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:42.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App