Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Various sound issues after using USB headphones


17 Feb 2013   #1

Windows 7 Professional x64
 
 
No/choppy sound from built-in speakers after using USB headphones

For Christmas, my parents bought me a set of USB headphones so I could drown out my loud roommate. Up until then, I had no sound issues. After I started using them for a while, I found out that the computer did not always use them. I would plug the USB headphones in and the sound would still play from the built-in speakers. I set the USB headphones to be the default playback device. That fixed the problem. But since then, I have new sound problems. My sound works fine through my laptop speakers, until I plug in regular headphones in the headphone jack. The sound plays fine through regular headphones, but when I unplug them, the sound either doesn't play at all from the speakers, or its choppy. If I wait 20-30 minutes, the sound plays fine.

I set the default back to headphones/speakers but that didn't solve the problem.
I updated the driver for my sound card, that didn't solve anything either.

I have AMD High Definition Audio Device and IDT High Definition Audio CODEC installed.

Any help would be greatly appreciated.

Edit- Restarting my laptop usually fixes the problem, so I don't think the headphone jack is broken.

My System SpecsSystem Spec
.

Reply

 Various sound issues after using USB headphones




Thread Tools



Similar help and support threads for2: Various sound issues after using USB headphones
Thread Forum
No sound from headphones Sound & Audio
No sound in headphones Sound & Audio
Independant Headphones dont make sound after updating sound driver. Sound & Audio
No sound after new headphones in WMP Media Center
Two headphones different sound for each headphones? Sound & Audio
No sound from built in speakers, but sound from headphones Sound & Audio
No sound through 5.1s... only headphones Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:52 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33