Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No audio on my new PC


20 Feb 2013   #1

Windows 7 64 bit
 
 
No audio on my new PC

Hello, I just ordered a Packard Bell imedia S3840 and everything installed fine, except the audio and i know this is a common problem for windows 7 but i installed the drivers and it is STILL not working and it is really annoying me. Please help.


My System SpecsSystem Spec
.

20 Feb 2013   #2

windows 7 home 64bit
 
 

Have you tried Packard Bell website for the latest drivers
My System SpecsSystem Spec
20 Feb 2013   #3

Windows 7 64 bit
 
 

Yes i have but my model number is not showing, their website is really awkward, and it wont find my specific PC
My System SpecsSystem Spec
.


20 Feb 2013   #4

Windows 7 64 bit
 
 

I downloaded DriverMax as well and installed/re-installed the following drivers:
Intel(R) Display Audio
Version 6.14.0.3097

Intel(R) 6 Series/c200 Series Chipset Family High Def Audio - 1C20
(Latest Version)

Realtek High Def Audio
(Latest Version)
My System SpecsSystem Spec
20 Feb 2013   #5

windows 7 home 64bit
 
 

Quote   Quote: Originally Posted by asadsiddiq View Post
I downloaded DriverMax as well and installed/re-installed the following drivers:
Intel(R) Display Audio
Version 6.14.0.3097

Intel(R) 6 Series/c200 Series Chipset Family High Def Audio - 1C20
(Latest Version)

Realtek High Def Audio
(Latest Version)
Let me know how that goes
My System SpecsSystem Spec
20 Feb 2013   #6

Windows 7 64 bit
 
 

Still, won't work , only headphones work for some strange reason.
So frustrating.
My System SpecsSystem Spec
20 Feb 2013   #7

windows 7 home 64bit
 
 

My System SpecsSystem Spec
20 Feb 2013   #8

Windows 7 64 bit
 
 

I tried that but the strange thing is when i find my model, i can navigate to Imedia but then i look for the S3840 version and nothing like it appears. Just some strange models Ive never heard of and the pictures are really similar so i just dont know which is the correct model on their website.

Here have a look at the 'Select Product Model', very confusing


Attached Thumbnails
No audio on my new PC-capture.jpg  
My System SpecsSystem Spec
20 Feb 2013   #9

windows 7 home 64bit
 
 

I looked in the old driver version of that link i gave you did see drivers for your pc but they are not supported by Windows 7 still looking
My System SpecsSystem Spec
20 Feb 2013   #10

Windows 7 64 bit
 
 

ok dude! appreciate it, let me know when you have figured it out or any alternatives to fix the problem
My System SpecsSystem Spec
Reply

 No audio on my new PC




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:57 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33