Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Windows 7 Ult.x64 w/ Realtek ALC665 StereoMix NOT WORKING!

23 Feb 2013   #11

Windows 7 Ultimate x64
 
 

When I plug in the external mic I've setup Alienware Audio (basically custom Realtek drivers) to ask me what I want this jack to do, Mic, Line In or Speaker Out (repurpose). I tried with both Mic and Line-in options and nothing ever shows up anywhere.

I don't see the external Mic in device manager, in audio devices, in Pro Tools, in Ableton, in Sound Forge, in short NOWHERE .. and yet, there is an external mic jack.. and yet, the driver does ask me and offer me the option to choose the Mic/Line-in setup

My System SpecsSystem Spec
.

23 Feb 2013   #12

Windows 7 Ultimate x64
 
 

With all the stuff I got going on on this laptop (a dozen pro tools projects and more than that in ableton) a complete reainstall is not an option at this moment.. maybe when i wind down some of the projects down the line..

but this issue should not be an issue in the first place
My System SpecsSystem Spec
23 Feb 2013   #13

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

I have a studio and use Sonar X2 64 bit Producer version. I have Pro Tools MP9 but have never done anything other than play around with it. My primary recording interface unit is a Roland Octa-Capture. I also have an MAudio Fastrack Ultra 8R. Lots of other hardware. I also have Ozone 5 for mastering and Melodyne for pitch correction.

I built a new PC last summer for my recording machine. A Gigabyte GAZ77X UD5H motherboard, i7 3770 CPU, 16GB RAM and an Intel SSD for the OS and Sonar.
My System SpecsSystem Spec
.


24 Feb 2013   #14

Windows 7 Ultimate x64
 
 

I am happy for your gear firebird, but how does that help me with my problem?
My System SpecsSystem Spec
24 Feb 2013   #15

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

You mentioned recording, and I just commented that I too have a recording studio.

I don't recall if you mentioned, but do you happen to have ASIO4ALL installed? I had major audio system/device problems with my system when I installed that to test a device - fortunately I had a System Restore point and was able to recover. ASIO4ALL from posts I've seen on several recording forums is iffy at best and has the potential to screw up things.

My last suggestion about a complete reinstall, although it can be a major hassle, still stands if nothing else fixes the problem (and it worked OK originally). You may even want to consider using a different hard drive (If you don't have a drive you can use, buy an inexpensive low capacity drive) and installing the OS and Dell/Alienware drivers to see if everything works.
My System SpecsSystem Spec
25 Feb 2013   #16

Windows 7 Ultimate x64
 
 

Yeah, I have to have asio4all, otherwise PT won't work, I don't have Avid hardware. Asio4all has generally been behaving good and the Mic worked with it in the beginning.

I have to locate the Audio drivers from when I bought the computer and use it the next time I reinstall. Until then, I guess no external Mic.
My System SpecsSystem Spec
Reply

 Windows 7 Ult.x64 w/ Realtek ALC665 StereoMix NOT WORKING!





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:37 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33