Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No audio output device after format ..

23 Feb 2013   #1
Blackdevin

Windows 7 professional 32bit
 
 
No audio output device after format ..

Hi guys some days ago i installed windows 7 professional .( had windows vista home edition ) . At starts sound worked just fine. After a day No audio output device is installed made its appeareance at starts if i restarted my pc it searched for drivers and worked again but now nothing happens.. I really tried almost everything i found.. I did a system restoration i installed drivers unistalled reinstalled i installed realtek drivers install finishes i restart and nothing happens..

I have a unimodem Half-Duplex Audio Device and i noticed that Microsoft UAA is not listed on system devices..

All help is appreciated (Excuse my bad use of english im a greek )


My System SpecsSystem Spec
.
23 Feb 2013   #2
Blackdevin

Windows 7 professional 32bit
 
 

Help plz..!!
My System SpecsSystem Spec
23 Feb 2013   #3
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

OK Blackdevin mate some system specs would be good for starters you say the machine is a Packard Bell but what model number etc and some other general specs please.

Use Speccy to find those Speccy - Download < download from piriform
My System SpecsSystem Spec
.

23 Feb 2013   #4
Blackdevin

Windows 7 professional 32bit
 
 

Ok so i have a packard bell IXTREME J9633
4gb ram Intel(R) Core(TM)2 CPU 6600 @ 2.40GHz
NVIDIA GeForce 8800 GT i have an Msi motherboard (MS-7301) anything else u need to know? (thanks for answering in advance ! )
My System SpecsSystem Spec
23 Feb 2013   #5
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Ok have you tried updating the software for the audio device in the Device Manager? If not when you do use the "search automatically for updated driver software" option which will search both your machine and the net for updates.
My System SpecsSystem Spec
23 Feb 2013   #6
Blackdevin

Windows 7 professional 32bit
 
 

Yeah i've done this many times ..
My System SpecsSystem Spec
23 Feb 2013   #7
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Now I haven't come across that Microsoft MUAA before and I see it is a bus driver of sorts for high definition audio maybe it needs installing?

If you want to try - Microsoft UAA Bus Driver for High Definition Audio Download - TechSpot
My System SpecsSystem Spec
23 Feb 2013   #8
Blackdevin

Windows 7 professional 32bit
 
 

Downloaded it like 2 hours ago did the setup .. Nothing happened again ..
My System SpecsSystem Spec
23 Feb 2013   #9
Blackdevin

Windows 7 professional 32bit
 
 

If this can help when i run dxdiag in sound tab says No sound card was found. If one is expected, you should install a sound driver provided by the hardware manufacturer...
My System SpecsSystem Spec
23 Feb 2013   #10
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Mate am running out of options here just how old is this machine?

Hum cross posting here Blackdevin I am beginning to think the sound card may be defunct.
My System SpecsSystem Spec
Reply

 No audio output device after format ..




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
no audio output device is installed
Hello, I have exactly this problem : http://www.sevenforums.com/sound-audio/39547-no-audio-devices-installed.html and in the end they say "to make sure that the power service is started and set to automatique", now my question: where ??? is this option to put the power service to automatique???...
Sound & Audio
No AUDIO OUTPUT DEVICE IS INSTALLED
No AUDIO OUTPUT DEVICE IS INSTALLED, this is the message l got on sound icone since l installed windows 7 l have downloaded it several time the latest one it shows on control panel but not on device manager, l guess this is not really installed but l keep installing it and restat the laptop...
Sound & Audio
Realtek Audio: No Audio Output Device is Installed
Hello. Im having the dreadful "No Audio Output Device is Installed" problem on my realtek audio. It worked some months ago, but im in no position to do a roll back. Im sure the hardware is just fine, it works with Ubuntu. The computer is a Dell Vostro 430. My OS is win7 64bit. I tried...
Sound & Audio
No Audio Output Device
I have a Dell XPS M1330 with Intel Core Duo 2 and my OS is Windows 7 64 Bit. I have tried downloading drivers, windows updates, virus scans, browsed different forums for a solution, but none of them worked.. My sound just isn't working and I don't know what to do next. My SigmaTel High Definition...
Sound & Audio
NO audio output device
anyone help me.. i changed my os from xp to windows 7... but now same as the problems of the others, no audio output device with a red mark on the icon.. i just installed the cd windows 7. i cant install my graphics card because it says it's not supported with windows 7.. so i can open windows...
Sound & Audio
No audio output device...
I have installed an Asus Xonar DX 7.1 (Working in perfectly in Vista) and I have also installed the drivers from the cd which installed without errors. I have also downloaded asus win 7 beta drivers yet I still get no sound. In device manager I can see my asus card with the yellow ! signs. If I...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:17.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App