Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: winamp+5.1 z5500 speakers

23 Feb 2013   #1
RaviR

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
winamp+5.1 z5500 speakers

Hey guys,

Yes i know Winamp is outdated but is there any way i can get 5.1 surround sound from the player? Currently only the left and right speakers are playing and the bass is sounding very bad. I get 5.1 from youtube and online radio streams. I'm using the Logitech z5500 speakers with the onboard sound outputs.

Regards


My System SpecsSystem Spec
.
23 Feb 2013   #2
RaviR

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

After searching a friend showed me this:

VL Sound for Vista / 7 v1.0.0.17 - Winamp

All speakers are working. Man these Logitech speakers are so wicked!


My System SpecsSystem Spec
Reply

 winamp+5.1 z5500 speakers




Thread Tools






Similar help and support threads
Thread Forum
Bad scratchy noise from speakers, but speakers OK. No IDE ATA/ATAPI???
Hi! Please bear with me ... I will not be using the correct terminology, but hope I explain myself OK all the same! :D I have a DELL studio XPS PC With Windows 7. I used to have a DELL screen, with a speaker section attached, which belonged to my previous DELL. (Altec Lansing 5650 5.1 Surround...
Sound & Audio
Winamp 5.66 Last Winamp version
Winamp.com and associated web services will no longer be available past December 20, 2013. Additionally, Winamp Media players will no longer be available for download. Please download the latest version before that date. See release notes for latest improvements to this last release. Thanks for...
Software
5.1 speakers but test signal only on 2 speakers
I have a Creative SB X-Fi Xtreme PCI-Ex, and Logitech Z-5500 5.1 THX speakers. All speakers work; all software, drivers and codecs are up-to-date. Recently I noticed that in the Speaker Setup screen, the test button only results in sound from the left and right front speakers. I checked...
Sound & Audio
twin z5500's
hey, as of today, i am running 1000rms in my little 6x6M room im overall quite happy with it :)
Chillout Room
External Speakers work, Laptop speakers do not
Hi all, I have a Dell XPS M1330 laptop and have recently upgraded to windows 7 professional (32bit) from windows vista. Everything seems to be running smoothly except I can get no sound from the internal laptop speakers. When I plug in external speakers in via the jacks on the front, sound comes...
Sound & Audio
How do I tell Win7 to output 5.1 sound? Z5500's on X-fi
I have Logitech Z5500 speakers (5.1) running on a Soundblaster X-Fi Titanium soundcard. Both the Creative software and Windows's audio options think that my speakers are only 2-channel "stereo" speakers. I figured it was the cable going from my speakers to my soundcard, but I have replaced that...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:49.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App