Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Creative Sound Blaster 2 Z5 - Mic Not Functioning

04 Mar 2013   #1
ZMan

windows 7 professional x32
 
 
Creative Sound Blaster 2 Z5 - Mic Not Functioning

I was trying to get my mic to work with a sound card called "Creative Sound Blaster 2 Z5" I updated all the software and the mic is seen by the software. I attach what setting I have right now. The sound is coming out my system mobo to my speakers and mic. My mic is get power via USB and has audio and sound jacks. I have the microphone jack is plug in to the SB 2 Z5. I'm trying to run a podcast with different audio channels so that why I got this card. Thank you for any help you can give.




Attached Images
   
Attached Files
File Type: zip MySystemStats.zip (2.28 MB, 4 views)
My System SpecsSystem Spec
.
05 Mar 2013   #2
fireberd

Windows 7/10 64 bit
 
 

The first thing you need to do, if you want to use the SoundBlaster Audigy 2ZS (an old model sound card that was used on many Dell Windows XP systems) is to disable the Realtek (integrated audio) in the BIOS. Two sound cards enabled can conflict and cause a lot of problems. In addition, Windows will only allow one default audio playback device.

Since you have the SoundBlaster, set the "What U Hear" as the default recording device. Then whatever device is plugged in, such as a mic or the line in, it will be heard on the speakers and available to record. In addition you need the What U Hear to be able to record streaming audio from the Internet.

I'm confused by your statements that the mic is getting power from the USB, but plugged into the mic jack on the SoundBlaster card. What type of mic do you have? A USB mic? a standard P.A. type mic? A Computer Mic? (I have a recording studio using Sonar X2 software). A standard computer mic gets its power from the "ring" connection on the sound card's mic jack. A USB mic does not even use the sound card.
My System SpecsSystem Spec
Reply

 Creative Sound Blaster 2 Z5 - Mic Not Functioning




Thread Tools




Similar help and support threads
Thread Forum
Creative Sound Blaster 5.1 live
Hi hope someone can help i am very new to this forum, at this moment i running XP Pro I want going to upgrade To Win 7 but it not recognise my Creative Soundblaster 5.1 sound card which is working fine under XP with all that i use i have been on web site to try & find driver for it. someone posted...
Sound & Audio
Sound Blaster X-Fi Xtreme Audio / Creative.com
Ok, so I read the stickied topic about the X-Fi Xtreme Audio driver, as I think this maybe a part of my computers less-than stable condition after recent Fresh Installs of Windows 7 Home Premium 64bit. I got 2 things... 1) When I install Drivers off my CD, I get a SpiRunE.dll error about a...
Sound & Audio
Creative Sound Blaster Audigy 24bit Sound Card
I installed windows 7 a little while ago but i cant seem to get a driver that will recognize my sound card. the computer doesnt think its installed correctly but when i was using Xp it was just fine. ive tried another PCI slot but no such luck. all of the drivers i have tried tell me that they dont...
Drivers
creative sound blaster 5.1 vx
hei guys i just bought this sound card creative sound blaster 5.1 vx and bought a creative inspire 5.1 system now i have a windows 7 opertaing system and the sound card was not running so i went to the creative site and downloaded drivers from there and then installed them its installed and...
Sound & Audio
Creative Sound Blaster
Well my Sound Blaster SB0460 X-FI Music Extreme wont work. Win 7 doesn't even see it. When I try to load the Vista drivers it said its not compatible with this operating system. Had the same STUPID problem with Vista until they released Vista specific drivers. Rich
Sound & Audio
Creative Sound Blaster 5.1 Live!
Hello all. After 2 weeks of trying to get driver for my SB 5.1 live! sound card,i did nothing then tapping in place... Ive tryed everything ive remembered to but i still cant find any solution. I know its an old sound card,but drivers must be here somewhere... Im using Win7 v.7600 RTM 64-Bit...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:29.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App