Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Tascam us 144 and machine issue


08 Mar 2013   #1

windows7 32 bit
 
 
Tascam us 144 and machine issue

Hello I am new to this forum and hope someone could help with an issue in have.
So I have a native instruments machine and a tascam us 144 external sound card.
All drivers are installed and the device is working fine. The issue I have is that as I select the tascam as my default device in the audio options for record and play back there is no wave form being registered when the device plays. I mean the little EQ bar is grey and no signal. But it does work. This concerns me because I then use Sony sound Forge pro 10 to record live sets and my turntable running through my soundcard. I select the tascam in sound Forge but no signal comes through to record.
I know this sounds confusing but I hope someone could help out.
Thanks

My System SpecsSystem Spec
.

09 Mar 2013   #2

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

I have a recording studio (using Sonar X2).

When I use my audio recording devices with Sonar, I only set the device in Sonar, I don't do anything with the sound panels. I have a Roland Octa-Capture and an MAudio Fastrack Ultra 8R (both USB connected). They have ASIO drivers and I just select the unit I want to use in Sonar. The devices show up in the sound control panel but I do nothing with them.

However, some PC sound playback does not work through the devices. e.g. when I use Goldwave (an audio editor) I have to use my PC's sound card and speakers. It won't work through my audio interface unit and studio monitors or headphones.
My System SpecsSystem Spec
09 Mar 2013   #3

windows7 32 bit
 
 

Thanks for the reply. I will have a look at Native Instruments specs.
My System SpecsSystem Spec
.


Reply

 Tascam us 144 and machine issue




Thread Tools



Similar help and support threads for2: Tascam us 144 and machine issue
Thread Forum
tascam us-122 Drivers
Tascam US-144 Recording Interface (no USB audio) Sound & Audio
Tascam vs. 2Wire Drivers
ASP.NET machine account login issue General Discussion
BSOD issue on new Win 7 machine BSOD Help and Support
Tascam US-1641 x64 Drivers
Random freezing of machine, hardware issue BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:01 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33