Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Very low microphone

08 Oct 2009   #1

Windows 7 64bit
Very low microphone

Im on windows 7 rtm and the mic is REALLY low. In microphone ive already set 20db boost and its at 100. Im using a creative xfi fatality pro. Also ive tried with razer piranha and steelsound 3h headsets and both are really really low.



My System SpecsSystem Spec
15 Jan 2010   #2

Windows XP

Hi! I guess you should look at my post here if that relates to your sound card settings in Windows 7. I had Realtek HD card and I was able to fix it. Please look at my post with screen shots by me "luvtech" here Microphone volume too low

Good luck!!!

My System SpecsSystem Spec

 Very low microphone

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
no microphone
I have a Soundblaster X-Fi Xtreme audio on Windows 7 x64. My microphone is not recognised so I can't use it to communicate. I'm trying to intall a later version of the Creative Control Panel so I can set up the magic linein/micphone jack to be a microphone, but I can't do that because the...
Sound & Audio
where is the mike positioned on my new sony vaio laptop:confused:
Sound & Audio
Built-in Webcam Microphone and Microphone Line-in Not Working
I have a Dell Vostro 1500, running 32-bit Windows 7. It came with Vista, but I upgraded to Windows 7 a couple months ago, which I think is causing the issues I'm experiencing. According to whoever I'm speaking with, the sound for the microphone built in to my webcam fades in and out and gets...
Hardware & Devices
I have a built in microphone but it doesnt seem too work i have checked it is default device and done everything I can but now I am stuck.
Sound & Audio
every once in a while people in Ventrilo say i sound like im in a wind tunnel and everytime i go to test its gone, what gives is there some sort of short or something within the motherboard area??
Sound & Audio
I had this same problem on Windows Vista also. I cant get my microphone working.. It just wont detect any sound but i have the device connected.. No matter how loud i scream into the microphone -.- Do i need somekinda audio drivers or something ?
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:38.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App