Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Has Win7 changeed the sound ports?

10 Oct 2009   #1
Antony

Win 7 64bit ultimate
 
 
Has Win7 changeed the sound ports?

Just curios. I installed Win 7 retail on my pc - no sound with the socket I normally use (the middle green one). However after reading several posts on here I decided to try the speaker jack in the other ports and sure enough when I plug into the blue port it works. Any ideas whats happening?


My System SpecsSystem Spec
.
10 Oct 2009   #2
Tews

64-bit Windows 8.1 Pro
 
 

Anthony, the default playback device is set for headphones ... go to your playback devices and set it for speakers... G'morning..
My System SpecsSystem Spec
10 Oct 2009   #3
Antony

Win 7 64bit ultimate
 
 

Thanks Tews. Ive just checked it and it is already set to speakers. I do have sound its just not coming out of the socket I expected it to. oh well I shall dig and delve.
My System SpecsSystem Spec
.

10 Oct 2009   #4
Antman

 

Your audio driver is in need of update.
My System SpecsSystem Spec
10 Oct 2009   #5
Antony

Win 7 64bit ultimate
 
 

I thought that Antman but Ive already installed the latest off the realtek site.
My System SpecsSystem Spec
10 Oct 2009   #6
Antman

 

Are you using only stereo speakers? If so, living with it wouldn't be bad.


Isn't there a setting for auto-mapping the ports?

I use the optical connector out to my sound system, so I don't play with it, but on my X-Fi it is called Flexi-Jack.
My System SpecsSystem Spec
10 Oct 2009   #7
Antony

Win 7 64bit ultimate
 
 

I am only using stero at the moment but I was thinking of hooking up a 5:1 as I want to use this particular system as a media centre
My System SpecsSystem Spec
Reply

 Has Win7 changeed the sound ports?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
NO Sound video and game controllers, then lost USB ports
A friend of mine has an Acer desktop, i5, 3rd gen. Several months ago the sound stopped working. I checked Device Manager and found No Sound, video and game controllers. I downloaded the drivers from Acer for the Realtek and installed it. Still no Sound, video and game controllers. I bought and...
Sound & Audio
A few Creative Sound Blaster Z problems. (Sleep Mode, Front Ports)
I have a few issues with my Sound Blaster Z card... The first is that when my computer wakes up from sleep mode the sound stops functioning. In Foobar2000 I get this error message. Unrecoverable playback error: A device attached to the system is not functioning. (0x8007001F) I can't get...
Sound & Audio
Usb ports not working after new installation of win7
Hi all i have dell xps15z i suffered from problem usb device was not recognized and couldn't solve it by any solutions i found on the internet then decided to format and reinstall the windows i installed all the updates and drivers for my usb ports and all the computer but now usb device was not...
Drivers
Flash/SD no longer recognized by Win7, but USB ports work
I have a new system based on ASUS SABERTOOTH X58 running Win 7 x64. The system includes support for USB3 and I recently started using 2 WD Passport 1T external USB3 drives for backup. I've encountered 2 problems since I started using these drives, I don't know if they are related. One is a boot...
Hardware & Devices
Printer Ports disappearing on Network Win7 machines
Not sure what is going on, but 75% of the time when a user logs into any of our machines that have Win7 the ports disappear and they can't print. The spooler is running. If I restart it, it seems to fix it, or reboot sometimes it will fix it. I have been fighting this for over 2 months and can't...
BSOD Help and Support
sound/front panel ports
After my build, firs build btw, I have front panel mic/headphone ports. Also on my AC powered Altec Lansing speakers there is a headphone port. If I plug in my headphones into speaker port it mutes speaker and sound comes through headphones. When I plug in headphones into front paned ports I get...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:36.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App