Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Audio crackling when internet is connected

05 Apr 2013   #21
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Thanks fireberd and Tom that is one thing I did notice re the program list you have mate.

Now maybe it is just me but I have had quite a few of my workmates with machines that have everything Apple loaded and it in my mind causes no end of problems but that is just my two cents worth.

Ageman may have a point here too but if you can get into safe mode you can do a regedit for the stuff you are trying to get rid of in the HKEYS see my pics.

I do have Revo too and thanks Fireberd again I didn't know it wouldn't pick up 64 bit stuff with the free but in any case I have had to resort to the regedit for left over Symantec and AVG crap that even Revo has left behind.




Attached Images
Audio crackling when internet is connected-reg1.png Audio crackling when internet is connected-reg2.png 
My System SpecsSystem Spec
.
05 Apr 2013   #22
tommytinkroom

Windows 7 home premium 64bit sp1
 
 

Quote   Quote: Originally Posted by ageman View Post
press start key, type "msconfig" hit enter, go to "services", select hide all microsoft services, untill only 3rd party apps and add ons show, then click disable all hit enter, "restart" your computer, twice if you have to, then run your audio program and see if it still stutters. if it doesnt, then your problem is in your add ons and 3rd party apps, your welcome!11
Thanks for the instructions,i just spent a couple of hours stopping and running 3rd party apps and add ons and restarting after each one,till i found the culprit which was Malwarebytes pro and the app in the services
was MBAMService.
So it looks like i'll have to get in touch with Malwarebytes and see if they have a fix for it,and hope i'll be ok with just running Avast IS
My System SpecsSystem Spec
05 Apr 2013   #23
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Well at least you have got it Tom mate personally it sounds like it was a conflicting all along running two real time AV's not good .

I only use the free MBAM and find it is more than ok. But there are others who have no problems.

The Avast mate you will be more than covered.
My System SpecsSystem Spec
.

05 Apr 2013   #24
tommytinkroom

Windows 7 home premium 64bit sp1
 
 

Quote   Quote: Originally Posted by ICit2lol View Post
Well at least you have got it Tom mate personally it sounds like it was a conflicting all along running two real time AV's not good .

I only use the free MBAM and find it is more than ok. But there are others who have no problems.

The Avast mate you will be more than covered.
I can't tell you the relief i felt when i found the blighter!
I always thought you are supposed to run a malware program aswell as a anti virus program.
They say MBAM and Avast are supposed to be compatable.
I've been in touch with MBAM asking them if there's any kind of fix for it,waiting for reply.
My System SpecsSystem Spec
05 Apr 2013   #25
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Quote   Quote: Originally Posted by tommytinkroom View Post
Quote   Quote: Originally Posted by ICit2lol View Post
Well at least you have got it Tom mate personally it sounds like it was a conflicting all along running two real time AV's not good .

I only use the free MBAM and find it is more than ok. But there are others who have no problems.

The Avast mate you will be more than covered.
I can't tell you the relief i felt when i found the blighter!
I always thought you are supposed to run a malware program aswell as a anti virus program.
They say MBAM and Avast are supposed to be compatable.
I've been in touch with MBAM asking them if there's any kind of fix for it,waiting for reply.
No worries mate the security programs like Avast Kaspersky Bitdefender MSE all run anti virus and malware spam etc etc.

Why people run those on calls is because no security suite is 100% capable of picking up everything so that is why we run them.

Personally the free MBAM is just as good and anyway run these all the time - from time to time download the ADW from bleeping computer.

CCleaner if you haven't got it mate a must. CCleaner - Download < from piriform

http://www.superantispyware.com/

http://www.malwarebytes.org/products/malwarebytes_free/

AdwCleaner Download



My System SpecsSystem Spec
06 Apr 2013   #26
tommytinkroom

Windows 7 home premium 64bit sp1
 
 

Quote   Quote: Originally Posted by ICit2lol View Post
Quote   Quote: Originally Posted by tommytinkroom View Post
Quote   Quote: Originally Posted by ICit2lol View Post
Well at least you have got it Tom mate personally it sounds like it was a conflicting all along running two real time AV's not good .

I only use the free MBAM and find it is more than ok. But there are others who have no problems.

The Avast mate you will be more than covered.
I can't tell you the relief i felt when i found the blighter!
I always thought you are supposed to run a malware program aswell as a anti virus program.
They say MBAM and Avast are supposed to be compatable.
I've been in touch with MBAM asking them if there's any kind of fix for it,waiting for reply.
No worries mate the security programs like Avast Kaspersky Bitdefender MSE all run anti virus and malware spam etc etc.

Why people run those on calls is because no security suite is 100% capable of picking up everything so that is why we run them.

Personally the free MBAM is just as good and anyway run these all the time - from time to time download the ADW from bleeping computer.

CCleaner if you haven't got it mate a must. CCleaner - Download < from piriform

http://www.superantispyware.com/

http://www.malwarebytes.org/products/malwarebytes_free/

AdwCleaner Download


Just got a reply from MBAM Admin i quote "As in the other topics. We are aware of it and are looking into a fix. There is no update as to when this may be corrected.

Thank you"

Apparently it's the website blocker thats causing the audio to glitch,so i can run MBAM with website blocker disabled.
My System SpecsSystem Spec
06 Apr 2013   #27
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Actually Tom you could even uninstall it for that matter then put it back on when it's fixed mate. You can always use the free version for the time being.

Did you get the disk when you got the paid for version? Still if you haven't they would have you on record and you could always say you had to do a reinstall of 7 OS. I cannot remember it is a long time ago I bought mine but there would nearly have to be a activation code eh?
My System SpecsSystem Spec
06 Apr 2013   #28
tommytinkroom

Windows 7 home premium 64bit sp1
 
 

Quote   Quote: Originally Posted by ICit2lol View Post
Actually Tom you could even uninstall it for that matter then put it back on when it's fixed mate. You can always use the free version for the time being.

Did you get the disk when you got the paid for version? Still if you haven't they would have you on record and you could always say you had to do a reinstall of 7 OS. I cannot remember it is a long time ago I bought mine but there would nearly have to be a activation code eh?
Just tried running MBAM Pro with website blocking disabled and it makes no difference,latency red spiking all over the place.
I don't have a disc for it,it was a download.

Here's a link to a thread i started on MBAM forum i'm the frst post "Quinny" MBAM causing crackling in audio - Malwarebytes Forum
My System SpecsSystem Spec
06 Apr 2013   #29
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Tom might be as well to ask them if you can temporarily uninstall it though I reckon if you paid for it they would have records.

Pending finding that out I would just uninstall the Pro if they say ok and run the free version.
My System SpecsSystem Spec
06 Apr 2013   #30
fireberd

Windows 10 64 bit
 
 

I have Malwarebytes (paid version) that runs in background and it does not cause DPC Latency spikes or problems.
Maybe its how its setup and how often it checks for updates.

Do you have the latest version of Malwarebytes? If not get that and see if it helps.
My System SpecsSystem Spec
Reply

 Audio crackling when internet is connected




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Audio Popping/Crackling
I just bought windows 7 for the first time and after installation and installing all drivers I realized I only had one issue. For some reason when audio starts or ends there is popping/crackling noise. Does anyone know how to fix this? I'm using a Sennheiser PC 350 headset and on board audio...
Sound & Audio
Severe audio crackling
I've been getting audio crackling a lot, makes gaming not enjoyable at all. Tried re-installing realtek drivers, didn't work. Removed realtek audio and used generic audio drivers, still didn't work. I've tried both the i/o and the motherboard, I've tried disabling audio enhancements but that...
Sound & Audio
Distorted and crackling audio
I've recently noticed that the sound coming through my speakers is heavily distorted and crackly. It's not the speakers themselves; they have been tested. I thought that the port might be loose, but it happens with anything plugged into the front jack as well. The Audio Troubleshooter from...
Sound & Audio
Crackling and popping audio.
Hi all; Question about the audio on my laptop. Have any of you ever experienced "popping" during audio playback? It says the drivers are working ok. It never threw a code or anything. Any suggestions, ideas as to goings on?
Sound & Audio
Audio Crackling noise
thanks for taking the time to read this and help me with my problem ok the problem is i started to install Crysis Warhead and i started playing it and there was no audio so i unplugged my headphones and plugged em back in nothing still so i saved my game and quit then all i was hearing was...
Sound & Audio
Crackling/Static Audio!
Hey guys! I'm new to the Seven Forums and are very pleased with the detailed answers that everyone gives. They are very well informed and most give very simplistic instructions. Just thought I'd put that out there...So anyways to my problem To get to the point, I'll put this in point-to-point...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:13.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App