Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: problem on my PC with no sound, with OS Windows 7 Ultimate PT-pt

13 Apr 2013   #1
saiDleinaD

Windows 7 Ultimate x64
 
 
problem on my PC with no sound, with OS Windows 7 Ultimate PT-pt

Dears,

I have a problem on my PC with no sound, with OS Windows 7 Ultimate PT-pt.
I do not know why because I no longer have sound.
I've tried connecting other columns and nothing works.
The cable with the "jack" is well connected, as well as the USB plug.
I note that reproduces the sound, because you see the scale of sound to move as the peaks of the sound, but the column does not play, not even system sounds.

I am sending a report containing information about the motherboard and the sound card of my computer so that they can assist me in solving:

Motherboard:
CPU Type QuadCore Intel Core i7-950, 3200 MHz (24 x 133)
Motherboard Name Gigabyte GA-X58A-UD5 v2 (1 PCI, 2 PCI-E x1, 4 PCI-E x16, 6 DDR3 DIMM, Audio, Dual Gigabit LAN, IEEE-1394)
Motherboard Chipset Intel X58 Tylersburg, Intel Nehalem
System Memory 12288 MB (DDR3-1333 DDR3 SDRAM)
DIMM1: Corsair XMS3 CMX6GX3M3A1600C9 2 GB DDR3-1333 DDR3 SDRAM (9-9-9-24 @ 666 MHz) (8-8-8-22 @ 592 MHz) (6-6-6-16 @ 444 MHz)
DIMM2: Corsair XMS3 CMX6GX3M3A1600C9 2 GB DDR3-1333 DDR3 SDRAM (9-9-9-24 @ 666 MHz) (8-8-8-22 @ 592 MHz) (6-6-6-16 @ 444 MHz)
DIMM3: Corsair XMS3 CMX6GX3M3A1600C9 2 GB DDR3-1333 DDR3 SDRAM (9-9-9-24 @ 666 MHz) (8-8-8-22 @ 592 MHz) (6-6-6-16 @ 444 MHz)
DIMM4: Corsair XMS3 CMX6GX3M3A1600C9 2 GB DDR3-1333 DDR3 SDRAM (9-9-9-24 @ 666 MHz) (8-8-8-22 @ 592 MHz) (6-6-6-16 @ 444 MHz)
DIMM5: Corsair XMS3 CMX6GX3M3A1600C9 2 GB DDR3-1333 DDR3 SDRAM (9-9-9-24 @ 666 MHz) (8-8-8-22 @ 592 MHz) (6-6-6-16 @ 444 MHz)
DIMM6: Corsair XMS3 CMX6GX3M3A1600C9 2 GB DDR3-1333 DDR3 SDRAM (9-9-9-24 @ 666 MHz) (8-8-8-22 @ 592 MHz) (6-6-6-16 @ 444 MHz)
Type Award Modular BIOS (03/07/11)

Multimedia:
Sound Adapter nVIDIA HDMI / DP @ nVIDIA GF108 - High Definition Audio Controller
Sound Adapter nVIDIA HDMI / DP @ nVIDIA GF108 - High Definition Audio Controller
Sound Adapter nVIDIA HDMI / DP @ nVIDIA GF108 - High Definition Audio Controller
Sound Adapter nVIDIA HDMI / DP @ nVIDIA GF108 - High Definition Audio Controller
Sound Adapter Realtek ALC889 @ Intel 82801JB ICH10 - High Definition Audio Controller

The drivers I have installed R2.71, were taken away to Windows 7 64bit:
Realtek

I await your information which I thank you.
Hugs, Daniel Dias.


My System SpecsSystem Spec
.

13 Apr 2013   #2
z3r010

 

English only is this forum, if you need help please post a translation.
My System SpecsSystem Spec
13 Apr 2013   #3
saiDleinaD

Windows 7 Ultimate x64
 
 

Hi "z3r010"
Thanks, my friend.
Hugs. Daniel Dias
My System SpecsSystem Spec
.


15 Apr 2013   #4
Faladu

Windows 7 Ultimate Retail Box (64-bit installed) + Service Pack 1
 
 

Under SOUND | Playback tab (the first one)

What's listed for the output with a check mark next to it? [the check means system default]

Speakers
Realtek High Definition Audio
Default Device

Is likely what you want... if it isn't highlight it and select default.

If that is correct I'd go into Properties there and look for disabled sound and fix it.

Also, does you keyboard have a mute button, have seen that do it.
My System SpecsSystem Spec
15 Apr 2013   #5
saiDleinaD

Windows 7 Ultimate x64
 
 

Hello "FALADU"
Is solved. Thanks for the help.
Hugs.
My System SpecsSystem Spec
Reply

 problem on my PC with no sound, with OS Windows 7 Ultimate PT-pt




Thread Tools





Similar help and support threads
Thread Forum
Windows 7 Ultimate x64; no sound devices
Hey guys, just joint this community cause i have a serious problem and dont know how to fix it. Yesterday i reinstalled windows on my pc, using a win7ultimate x64 this time, because i recently bought new ram for my computer. Since the first start i noticed, that my sound didnt work annymore....
Sound & Audio
No sound at all?? Windows 7 ultimate 64-bit
Hey guys: System was fine. Started it up this morning and all my sound was gone. I've re-installed the Asus drivers 50x. Tried the same in Safe Mode. I am using an external speaker set-up. They are Altec Lansing speakers. They have a powered sub and left and right main speakers and also...
Sound & Audio
No Sound HELP. Windows Seven Ultimate
Hello, I have problem. I installed yesterday first time Windows Seven Ultimate. And I have problem, I don't have sound. I tested everything tryed to install drivers and other programs but nothing... My motherboard is MSI S1155 H61 help me. Because I'm thinking back again to Windows XP, if I...
Sound & Audio
Sound Problem Under Windows 7 Ultimate 32bit
Dear forum members, i'm a Regular windows user since Windows XP SP2. few months ago i upgrade to Windows 7 ultimate (32 bit). i have onboard sigmatel sound card which works under Windows XP SP2/SP3 without any issue after installing sigmatel audio driver for Windows XP. but it's not working under...
Sound & Audio
No sound in Windows 7 Ultimate 64bit
I am running Windows XP Professional on partition 1. There is no problem with the sound. I recently installed Windows 7 Ultimate 64Bit on partition 2 and use the dual boot feature, which is working fine. However, I cannot get sound. In Realtek HD Audio Manager all speakers test...
Sound & Audio
Windows 7600 Ultimate, no sound at all.
I've just yesterday installed Windows 7 Ultimate 7600 and everything's been fine apart from one thing. There is no sound whatsoever. I've tried: Downloading ALL the availible Windows Updates including optional ones The drivers from the DVD which came with my motherboard. The drivers from...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:36.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App