Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: My laptop has sound but isn't playing music - help!

13 Apr 2013   #1
tonynguyen10

64
 
 
My laptop has sound but isn't playing music - help!

Hey all,

I have a Sony Vaio VGN-FW. At first, the only problem I had was no bass. I could hear the tremble fine, but no bass at all. I started clicking around under some sound settings and no I have no music at all however, when I "test" the speakers, I hear the test noise going off.

How do I fix this? Thanks!


My System SpecsSystem Spec
.
13 Apr 2013   #2
Faladu

Windows 7 Ultimate Retail Box (64-bit installed) + Service Pack 1
 
 

Tony, what are you using to play music and you can verify that NO mute feature is on, be it within the music player or the PC itself?
My System SpecsSystem Spec
13 Apr 2013   #3
tonynguyen10

64
 
 

I'm using Pandora.

I actually closed out the tab and reopened. The music plays but still the same problem - no bass.
My System SpecsSystem Spec
.

13 Apr 2013   #4
Faladu

Windows 7 Ultimate Retail Box (64-bit installed) + Service Pack 1
 
 

I was going at this as you said you now had no music, not no bass, from the original post.

If you put headphones in the headphone jack of the laptop instead, still no bass?

Laptop speakers are not typically of very good music playing quality, either.

Which model # you have there, did a search and Sony made a lot of them, and looks like it's likely well aged, also not exactly working in your favor.
My System SpecsSystem Spec
13 Apr 2013   #5
tonynguyen10

64
 
 

when I plug in headphones, yes I have bass.

I have after market speakers - Cyber Acoustics Subwoofer Satellite System (CA-3602a) or Amazon.com: Cyber Acoustics Subwoofer Satellite System (CA-3602a): Electronics

No bass when I use them =(
My System SpecsSystem Spec
Reply

 My laptop has sound but isn't playing music - help!




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Sound Card for playing music in Stereo
Hi. Advice needed. I have a new motherboard in my machine, an ASUS SABERTOOTH 990FX R2.0 AM3+ AMD 990FX SATA 6Gb/s USB 3.0 ATX AMD Motherboard with UEFI BIOS - Newegg.com and my 2 soundcards the older Adigity 2 ZS with all the bells and whistles locsk up the machine and the X Fi Gamer SB 0730 in...
Sound & Audio
Subwoofer plays when configuring sound, but not when playing music.
So, here's my issue. I have Creative Inspire 5.1 Digital 5500 speakers. I originally had them connected to my computer via a single line. So, I took the inputs from the speakers' console and directly connected everything to my computer. Now, I have surround sound (Wahoo!). But, the subwoofer...
Sound & Audio
Distorted sound while playing music.
Hi guys, ive been having this problem for a while... Everytime there is activity in my hard drive whether it is because i switch my wifi connection or my hard drive is forced to do something my sound crashes and becomes very disorted i have no idea why. I use WMP 12 in Windows 7 Home Premium,...
Sound & Audio
Laptop freezes and makes buzzy sound when listening to music.
Hello guys, I've had the freezing problem for months and so far no solution. My laptop runs fine when I play games, or browse, as long as i don't watch videos or listen to music, it doesn't mind if online or from my drive. Tried different software but no luck. I would think it's hardware, but i...
BSOD Help and Support
audio on laptop dragging while playing videos and music
My audio on my laptop is dragging when i am playing music or music videos on it or any videos for that matter. What do i need to do? Is there maybe something i need to download to make the audio play better? Please help!:(
Sound & Audio
Crackling sound while playing music, games etc.
Hi, Earlier this year, I came to this forum to get help for a BSOD problem. I found out that it was caused by my onboard soundcard which I have now replaced with a seperate soundcard from Icidu (PCI 7.1 Soundcard Optical S/PDIF In & Out - Soundcard - Audio). I have tried several soundcards...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:20.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App