Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Usbport.sys causes high DPC over time.

29 Aug 2013   #41
ben561

Windows 7 Home Premium 64bit
 
 

thanks. successfully fixed that issue, although according to latencymon, i still have bad latency from acpi.sys...


My System SpecsSystem Spec
.
29 Aug 2013   #42
Slappy

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by ben561 View Post
thanks. successfully fixed that issue, although according to latencymon, i still have bad latency from acpi.sys...
Never had any issues there so can't help you with that one unfortunatly.
My System SpecsSystem Spec
29 Aug 2013   #43
ben561

Windows 7 Home Premium 64bit
 
 

OK FINALLY fixed this issue, there is a massive forum at Dell Studio 15/17/XPS & Other DPC spike issues - Workaround - Page 50 - NI User Forums that helped me out further.

you have to download process hacker, process explorer (another version) wouldnt allow me to suspend the acpi.sys

then once you SUSPEND the two driver threads - acpi.sys - then latencymon shows green along with green dpc latency checker. FINALLY
My System SpecsSystem Spec
.

Reply

 Usbport.sys causes high DPC over time.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Very high physical memory usage all the time
For the past month or so my computer has been using a ton of physical memory. It usually hovers around 60% and slows things down quite a bit.
Performance & Maintenance
BSOD any time when use PC moustly USBPORT.sys
Is Windows 7 - x64 ? - I've reinstaled 3 times already trying to fix my problem - full retail version - What is the age of system (hardware)? pretty new buyed January 16 2012 except Power block and hard drive - What is the age of OS installation (have you re-installed the OS?) reinstaled...
BSOD Help and Support
ntoskrnl.exe and USBPORT.SYS causing high CPU usage
I just upgraded from Windows XP Pro to Windows 7 Pro x64 last week and I am already experiencing some issues. The most pressing is that I am experiencing stuttering after I have been using the computer for varying lengths of time. It can occur within a few minutes of first booting the computer or...
Performance & Maintenance
High CPU usage all the time... how can i fix it?
High guys i have a problem with my computer. It is a ASUS K53U. The computer is barely one month old and it already slooooow. It is always around 88-100% cpu usage, and when i open example spotify its always 100%. What can i do to fix this problem? I'm using Windows 7 premium with...
Performance & Maintenance
Windows Boot Time for High end Systems????
Hi all, I have just done my own custom build I have Core i7-930 2.8GHz Processer, Asus P6X58D-E, 6GB RAM, Windows 7 Ultimate 64 bit. C: drive is on a 1TB drive Everything is now working fine, but my question is the bootup time from when I switch my pc on, till I see my icons is more then a...
Performance & Maintenance
Very high response time
Hello. I've just moved from an apartment where I used to have a 100mbit fibre connection and at my current place I've got a 15mbit/1mbit connection. The problem is that I have an extremely high ping and it's definitely a local problem since another machine (running XP) has a normal ping of 10ms to...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:33.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App