Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Audio out of sync when playing Videos I created

16 Apr 2013   #1
Esanders323

Microsoft 7x64
 
 
Audio out of sync when playing Videos I created

Hi,

I'm a percussionist and occasionally have to film my self playing drums and other percussion instruments for auditions and other reasons. I record with a Canon Vixia HFR20 and then import the videos to a Mac computer. Once on the Mac I then convert the video files to MPG so that I can import the video to iMovie. Once I import the video to iMovie I edit the film and then export it has an .mp4. Here everything is great. However, once I put the video on a computer running Windows 7, there is immediately audio sync issues. A few years ago I tried doing the editing on my laptop (also tried using my desktop that runs windows 7) in Windows Movie Maker but there was a lot of audio sync issues when I was finished.

Also, if I upload the video to a website, such as vimeo, the video plays fine on any computer when it is being streamed from the site. However, if I send the file to myself (either through a flash drive or web) and try to play it on Windows 7, there is audio sync issues no matter the file type (avi, mpg, mov, etc.). The video plays fine on a mac.

I also tried taking my video from Vimeo that works fine on any PC (When streamed from the site) and downloaded it to my laptop that runs Windows 7. Once I downloaded, I had the same sync issues that I was having before.

Why is this happening and how can I fix it?

Thanks


My System SpecsSystem Spec
.

16 Apr 2013   #2
fireberd

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

Are you using 16 bit 48Khz for the audio files? That is what commercial studios use for audio, to be in sync with video.

16 bit 44.1Khz is the "CD quality" audio standard and what most PC's are set up for.
My System SpecsSystem Spec
16 Apr 2013   #3
Esanders323

Microsoft 7x64
 
 

Thanks for the reply!

I'm not too sure the exact specifics. I opened the video with a program called "MediaInfo" and it says
"First Audio Stream
English, 128 Kbps, 44.1KHz, 2 Channels, AAC (LC)"

Does that mean the quality of the audio is too much for the PC? Can I change this after I edit the video or does this need to be done when I'm filming?

Thanks again for the help!
My System SpecsSystem Spec
.


16 Apr 2013   #4
fireberd

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

Te 128Kbps says its an MP3 audio file.

Convert it to 16 bit/48Khz WAV file and try that.
My System SpecsSystem Spec
16 Apr 2013   #5
Faladu

Windows 7 Ultimate Retail Box (64-bit installed) + Service Pack 1
 
 

My guess is some codec installed is the cause.
My System SpecsSystem Spec
22 Apr 2013   #6
Esanders323

Microsoft 7x64
 
 

Quote   Quote: Originally Posted by fireberd View Post
Te 128Kbps says its an MP3 audio file.

Convert it to 16 bit/48Khz WAV file and try that.
Hi, thanks for your help so far!

Do you have any recommendations for a program that will allow me to convert only the audio? I can only convert the video.

Thank
My System SpecsSystem Spec
23 Apr 2013   #7
fireberd

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

The free Audacity recording program will allow saving as different bit rate.

Audacity: Free Audio Editor and Recorder

Goldware, a shareware audio editor will do that.
My System SpecsSystem Spec
Reply

 Audio out of sync when playing Videos I created




Thread Tools





Similar help and support threads
Thread Forum
Video playing slow, audio out of sync. Windows 7. Help please!
Hello all, I've had a really annoying thing happening and am hoping someone here can help. When I try to play a movie on my computer the video is really slow and choppy, audio is out of sync and sometimes it even gets choppy like listening to a scratched CD or something. I do not have this problem...
Music, Pictures & Video
audio is out of sync
Hello One week ago it seemed that any video including youtube and online videos got that lip out of sync issue. It is also in any video i play in media player classic or vlc. My laptop is a dell inspiron N5010 with intel core i5 M480 @2.67 GHz the video driver is a radeon 1Ghz HD5650 the sound...
Sound & Audio
audio on laptop dragging while playing videos and music
My audio on my laptop is dragging when i am playing music or music videos on it or any videos for that matter. What do i need to do? Is there maybe something i need to download to make the audio play better? Please help!:(
Sound & Audio
All video/audio out of sync
Hi (Windows 7 Home Premium 32bit) With any video format I play, the audio and video are out of sync. It affects DVDs played in a variety of applications. It's the same with either MOV, MPG, AVI, MP4, WMV etc files played in WMP, VLC, DIVX player, Media Player Classic etc. It also affects Adobe...
Music, Pictures & Video
Audio and picture not in sync when playing media
Here goes!! i have upgraded from XP to W7 (full upgrade 32bit) - ever since this i have not been able to play DVD's or watch any movies stored on my PC without there being issues with the Sound and picture. Basically its starts off fine, but the pctiure and audio seem to go out of sync very...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:06.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App