Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 Not Recognising Headphones after reboot

17 Apr 2013   #11
adrianc1

Windows 7 Ultimate x64
 
 

in the Sound Panel/Playback section it only shows 1 device which is speaker and when i plug in the headphones it changes to headphones and i just want it to be on 2 seperates


My System SpecsSystem Spec
.
17 Apr 2013   #12
fireberd

Windows 10 64 bit
 
 

The way yours works is normal. Do you want both headphones and speakers to be active? The RealTek panel has options for how the front headphone/mic jacks work.
My System SpecsSystem Spec
17 Apr 2013   #13
adrianc1

Windows 7 Ultimate x64
 
 

yes thats what i want but the problem is when ever i install the Realtek Drivers there is no Control Panel i have uninstalled all Audio drivers and installed the realtek codecs rebooted my system and there is no control panel for the realtek even in the control Panel but in Program and features to uninstall it it's there so i guess the codec works but no Control Panel. Maybe you know how to get it up?
My System SpecsSystem Spec
.

17 Apr 2013   #14
fireberd

Windows 10 64 bit
 
 

Most vendors provide that. I have an ASUS P8Z77V LE Plus motherboard and it has a RealTek control panel. BUT, there is no option for the connectors. On my Gigabyte motherboard there is a different RealTek control panel.

Some of the options available are because of how the PC or motherboard vendor either configures the drivers or the actual hardware.

No guarantee that the Gigabyte RealTek will install/work on the ASUS but I guess its worth a try.
Here is the link to the Gigabyte RealTek drivers that I'm using on both Win7 64 bit and Win 8 64 bit.

I can't link you right now. Gigabyte is having web site problems. As soon as they are back operational, I'll post the link. Or you can try. Get the drivers for a Z77X UD5H (1155) motherboard.
My System SpecsSystem Spec
17 Apr 2013   #15
adrianc1

Windows 7 Ultimate x64
 
 

Ok just message me when the Website is back on and i will see if it works if not ill just Contact asus and give them the link to this thread so they can examine the problem And Thanks for your time.
My System SpecsSystem Spec
18 Apr 2013   #16
fireberd

Windows 10 64 bit
 
 

The Gigabyte download site up this morning.

Here is the link to the downloads. GIGABYTE - Motherboard - Socket 1155 - GA-Z77X-UD5H (rev. 1.0)
My System SpecsSystem Spec
18 Apr 2013   #17
adrianc1

Windows 7 Ultimate x64
 
 

Hey downloaded the Driver and nothing restarted the pc it dont work Same thing here is some pictures i have taken and also in the installer i can see that alot of things are being installed but after the install in the folders there is nothig except the rltk.exe the only driver that installs properly is Via and its control Panel but after reboot no Headphones. Sorry ignore the Polish Language



My System SpecsSystem Spec
18 Apr 2013   #18
fireberd

Windows 10 64 bit
 
 

There was no guarantee that the Gigabyte supplied driver would work, but it was worth a try.

I suspect ASUS has configured the hardware (and their driver) to what they wanted and you won't be able to enable both, like some allow.
My System SpecsSystem Spec
18 Apr 2013   #19
adrianc1

Windows 7 Ultimate x64
 
 

Well so why does it work before Reboot that's just stupid but i will Contact Asus.

And i will leave this open maybe other people will know how to fix it and Really Thanks for your Time.
My System SpecsSystem Spec
18 Apr 2013   #20
fireberd

Windows 10 64 bit
 
 

The only thing I can think of, you install the drivers and it works until you reboot. It could still be in the driver. But, contact ASUS and see what they say.
My System SpecsSystem Spec
Reply

 Windows 7 Not Recognising Headphones after reboot




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows 7 isn't recognising ANY drivers
Hey, So today I turned on my laptop. Internet wasn't working, and it said that it couldn't find any networks nearby. I run the troubleshooter and it said that some of my drivers needed updating. I Win+R and typed in "Devmgmt.msc", and it showed up a whole lot of network drivers, sound drivers,...
Drivers
windows 7 64bit only recognising 2 of my 6gb RAM
ok so i thought i could improve my speed by messing around with the ram settings after going into advanced performance options and virtual memory i messed around a bit and changed some settings and after reboot it said i only had 2gigs and it also says it in the BIOS please help :cry: and its my...
Hardware & Devices
Windows 7 dvd not recognising HDD
Hi guys......I am having a serious problem with my Sony Vaio E series laptop. All of a sudden when I was skyping with my friend, it hung up. So I forced shutdown. Then it could not load windows 7 and asked for start repair. Tried to do that but after hours of repair it said 'Operating System not...
BSOD Help and Support
64 bit Windows only recognising 4GB of RAM.
Hi All I am guessing this is going to be a stupid question, so I do apologise in advance. I have installed a full version of Home Prem 64 bit, but it only seems to want to detect 4GB of RAM. I only have 5GB installed at the moment, so it is not a great deal, but it is still confusing me. ...
Hardware & Devices
Windows 7 Not Recognising Canon PowerShot SD750
I tried to connect my Canon PowerShot SD750 to my machine earlier today in order to transfer some photographs, only to find out that my machine is no longer recognising the camera. It is not showing up under "Devices with Removable Storage" under "Computer," nor does CameraWindow recognise that...
Hardware & Devices
windows 7 not recognising keyboard
As.hi to all I purchase a asrock ion 330ht with windows 7 and It did not come with keyboard and mouse. I am trying to use my remote keyboard which I use to use for my vaio xp media edition.When I plug the ir receiver in USB port it says installing driver and successfully installed but when I try...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:04.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App