Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: MSI 945 PL Neo - sound problem


12 Oct 2009   #1

Windows 7
 
 
MSI 945 PL Neo - sound problem

Hi,
i have installed Windows 7, but the driver for my on-board sound card didn't install.
I downloaded the driver, the installation went OK, then the reboot, but the sound is still not working.

It should have Relatek soud device, am I right?

Can anyone help me, please?

My System SpecsSystem Spec
.

Reply

 MSI 945 PL Neo - sound problem




Thread Tools



Similar help and support threads for2: MSI 945 PL Neo - sound problem
Thread Forum
Sound problem perrsists even after new sound card Sound & Audio
Sound card/sound problem questions? Hardware & Devices
Sound Problem Sound & Audio
Solved Sound problem - need to 'scan for hardware changes' to get sound Hardware & Devices
Windows Media Player Problem - Sound/skipping problem. Music, Pictures & Video
sound problem Sound & Audio
Sound problem Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:02 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33