Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Subwoofer not working, driver/config issue

12 Oct 2009   #1

Win 7 RTM
 
 
Subwoofer not working, driver/config issue

Hello.

I just installed Win 7 and I have a 7.1 setup, but my subwoofer is not working. I'm pretty sure it's a driver/config issue, because all wiring is OK and it was working on XP some hours ago. I have an Audigy 2 ZS, but I also tried my onboard Realtek High Definition Audio, but the subwoofer does not work.

Anyone experiencing that / any tips for me ?

Thanks.

---

Edit:

So, anyone got the Audigy 2ZS to work yet? Please scroll down to see my message update below.


My System SpecsSystem Spec
.

12 Oct 2009   #2

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by peterppc View Post
Hello.

I just installed Win 7 and I have a 7.1 setup, but my subwoofer is not working. I'm pretty sure it's a driver/config issue, because all wiring is OK and it was working on XP some hours ago. I have an Audigy 2 ZS, but I also tried my onboard Realtek High Definition Audio, but the subwoofer does not work.

Anyone experiencing that / any tips for me ?

Thanks.
Pete

You need to install the correct driver for the audigy. you can get it here Creative Sound Blaster Audigy 2/Audigy 2 ZS Driver (Windows 98SE/Me/2000/XP) - Free software downloads and software reviews - CNET Download.com its an XP driver and you might want to look for a newer one on creative


Ken
My System SpecsSystem Spec
12 Oct 2009   #3

Win 7 RTM
 
 

The thing is, I tried Creative's latest drivers for Win 7, I tried the beta drivers, I tried daniel_k's drivers and PAX drivers (these two are repackaged drivers with tweaks). I still can't get my subwoofer to work.
My System SpecsSystem Spec
.


05 Nov 2009   #4

Win 7 RTM
 
 

Update:

I just tried Daniel_k's audigy pack version 3.5 and it has "bass management" available.

When I enable it, all my sattelites produce less bass, but the subwoofer still does not work. Also, when i'm on the speakers setup window and I click the subwoofer icon, I hear sound coming from the satellites, not the subwoofer.

Anyone got the 2ZS to work?
My System SpecsSystem Spec
05 Nov 2009   #5

Windows 7 x64
 
 

If you right click on the speaker icon, select playback devices, highlight speakers, and then configure, do you show 5.1? Testing the woofer gives no sound?

If you click the properties button in the same window, make sure you are plugged into the right jack.
My System SpecsSystem Spec
13 Nov 2009   #6

Windows 7 Pro
 
 

I have this exact same problem except that I"m using an Audigy 4 Pro. It's NOT a wiring issue since I was using WinXP not too long ago. And testing the woofer in the control panel outputs nothing no matter my settings.

I dont get 5.1 sound

While running Vista for a couple weeks I used your driver pack and it worked great…minus one issue. I have an analog 5.1 speaker system with an Audigy 4 Pro. Worked perfectly with XP. Surround works fine on Vista with this driver package but the subwoofer is outputting zippo. And, yes, I have set speakers to 5.1, enabled bass management wherever I could find it, set the crossover to 200Hz, and turned off CMSS and all effects. There’s no subwoofer output, not even in the control panels.

So I recently upgraded to Windows 7 Pro and the sound is working exactly the same as it did with Vista. Can’t say I’m not surprised. Anyone else have the same situation…and a fix?

I'll add that I also tried the official Creative driver packs. And when I play with the ATSurround DSP's settings I can change the settings for any of the shelf speakers but changing any of the bass/sub settings does absolutely nothing.
My System SpecsSystem Spec
14 Nov 2009   #7

Windows 7 Pro
 
 

Not sure exactly what I did. I tried using digital output via SPDIF instead of analog output. While everything "worked" it was only because the external decoder was using Pro Logic thus the bass was weak and the surround so-so. After I switched back to analog the bass/sub was working with Foobar2000 and the ATSurround DSP. Huh. Still getting stereo with most stuff online, though. Guess I just need to find some software DSPs for IE/Media Player in order to upmix.
My System SpecsSystem Spec
16 Jan 2011   #8

Windows 7 Ultimate x64 (SP1)
 
 

I actually had the same problem and the solution turned out to be quite simple. I have onboard integrated audio from Realtek (My MB model: GIGABYTE - Motherboard - Socket 1156 - GA-P55-UD5 (rev. 1.0)), latest drivers installed, and a 2.1 speaker configuration. In the Realtek configuration I only had the option of choosing 5.1 and then manually unticking the center speaker and back speakers, so essentially it's a 2.1 configuration under the 5.1 "label".

Subwoofer would work fine in configuration tests, but wouldn't actually work when playing music/videos/games etc.

Solution:
Start -> Control Panel -> Hardware and Sound -> (Under "Sound" click...) Manage audio devices -> Select "Speakers" and then hit the "Properties" button on the bottom right side.

A new window will open called "speaker properties", in there choose the "Dolby" tab and tick "Natural Bass".

Click "OK", the window will close, and now Subwoofer will work properly in Windows 7 when playing music/games/movies etc.

Good Luck!
My System SpecsSystem Spec
Reply

 Subwoofer not working, driver/config issue




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:31 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33