Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Volume mixer issue / sound control

12 Oct 2009   #1

Windows 7
Volume mixer issue / sound control

Hello guys,

I searched the forum for common problems but unfortunately I could not find any useful information for this issue.

I hope you can assist me as the Windows 7 volume mixer is freaking me out and I cant seem to find a way out with this...

I run Windows 7 on a Dell Inspiron 6400 and I use the volume buttons on front a lot to increase/decrease/mute the sounds... however this feature is not working with Windows 7 or maybe I have not fixed the correct settings.

Also I have a Logitech MX610 mouse with volume buttons on it that don`t work as well.

Here is a screenshot of the volume mixer.. I`m not sure if that`s helpful..

Any help will be much appreciated.
Thanks in advance guys

Attached Images
My System SpecsSystem Spec

12 Oct 2009   #2
Microsoft MVP

Win 7 Ultimate x64

viachy, welcome to the forums.

For the volume buttons on the laptop, is there or did you install a driver for it? It may or may not be needed, but from the sounds of it, it is.

For the mouse, what version of Setpoint do you have installed? The latest is 4.80 (for Vista, but works well in 7),

Logitech > Support + Downloads > Downloads > Mice > MX™610 Laser Cordless Mouse
My System SpecsSystem Spec
12 Oct 2009   #3

Windows 7

Тhanks for the welcome stormy,

The link that you gave me with the driver worked and fixed my problem
My System SpecsSystem Spec

30 Oct 2009   #4

windows 7

Hi all,

I have the same problem on my inspiron 6400

The sound works but if i change the volume a couple of times
my taskbar freezes(exept start button).

If i click on the taskbar i hear the same sound when you change volume.


very annoing

And i have to reboot

Any idea's?

p.s. i don't have a mouse, with sound adjustment


BBlaze (from holland)
My System SpecsSystem Spec

 Volume mixer issue / sound control

Thread Tools

Similar help and support threads
Thread Forum
Sound works, but not 'reacting' in Volume Mixer?
So I have a strange issue where software will perform fine without any issues; the sound works fine and there's no issues whatsoever with that. However when I look at my Volume Mixer, it shows the program as normal but no activity in sound. So when sound is actually playing, the green meter doesn't...
Sound & Audio
Windows 7 volume mixer per application issue.
Greetings, I've been having a recurring issue with my window's sound mixer in which altering or even muting an application's sound does not result in any change. Only the main volume can get altered, which does not help me at all. My OS is Windows 7 Ultimate x64 and my current audio card is a...
Sound & Audio
Unknown Sound Volume Mixer
Svchost.exe virus I've been on 4chan /g/ and they sent me here. I'm not to sure on what this is, the application I've narrowed it down to is svchost.exe. This thing plays sounds, songs, advertisements; kinda like someone is rotating through an AM radio station. I've tried my best to remove...
System Security
Volume Control There are no active mixer devices available error
Alright so I just recently installed Windows XP on an old Laptop . It seems to appear my sound icon is missing every time I try to access volume control it gives me this display error I tired to do the service. msc ,...
Sound & Audio
Volume Mixer issue
I have this huge problem with my volume mixer. I re-sat my TF2 volume to about 24, and now i want it up again, but guess what happens... Every time i then close TF2 or even pick an other server, it re-sets itself back to 24. Please help since i am a sound geek.
Sound & Audio
Volume Mixer lost IE sound...
So when you click the sound icon in the tray and then Mixer usually IE, Windows Media Player, and any other application that uses sound shows up, but now IE is missing there... does anyone know what could have caused this?
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:26.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App