Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Should I just give up and go back to Windows? (Sound problem)

22 Apr 2013   #1
ca1e

Dual-boot with VMWare - Soon gonna attempt a Tri-boot for OSx86
 
 
Should I just give up and go back to Windows? (Sound problem)

For the life of me, I cannot get my Soundblaster X-Fi to work with linux mint 14
Any help appreciated

I'm starting to miss Win7's sickly sweet user-friendlyness..


My System SpecsSystem Spec
22 Apr 2013   #2
Dude

Windows 8.1 Pro + Windows 10
 
 

ca1e, welcome to the forums. One of our members has a tutorial you should read.

Linux Mint
My System SpecsSystem Spec
23 Apr 2013   #3
ca1e

Dual-boot with VMWare - Soon gonna attempt a Tri-boot for OSx86
 
 

Cool, thanks!
My System SpecsSystem Spec
23 Apr 2013   #4
Faladu

Windows 7 Ultimate Retail Box (64-bit installed) + Service Pack 1
 
 

Asking for Linux support in a Windows forum, you are joking, right?

Linux Mint Forums • Index page
My System SpecsSystem Spec
Reply

 Should I just give up and go back to Windows? (Sound problem)




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 12:20 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App