Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Asus M4N68T-M NO AUDIO OUTPUT DEVICE IS INSTALLED

26 Apr 2013   #1
mohdazheruddin

windwos 7 professional,windows 8 professional
 
 
Asus M4N68T-M NO AUDIO OUTPUT DEVICE IS INSTALLED

I HAVE Asus M4N68T-M I AM USING WINDOWS 7 I AM NOT GETTING SOUND I HAVE DONE EVERY TROUBLE I AM UNABLE TO FIND PROBLEM CAN SOME ONE HELP ME I HAVE UPLOAD PROBLEM PICS ON PHOTO BUCKET No Audio Output Device Is Installed Photos by azheruddin | Photobucket


My System SpecsSystem Spec
.
26 Apr 2013   #2
fireberd

Windows 7/10 64 bit
 
 

When you instaled, did you install the ASUS motherboard chipset drivers and then the ASUS sound driver? If not, give that a try.

Also, is the sound enabled in the BIOS? check that first before installing the motherboard chipset drivers and the ASUS sound driver. That may be the problem as Windows, during the install, if the sound module is detected will at least install the generic, basic function, HD Audio Codec and from what I see that was not installed.

What is the model number of the ASUS motherboard? That would help, too.
My System SpecsSystem Spec
26 Apr 2013   #3
mohdazheruddin

windwos 7 professional,windows 8 professional
 
 
Installed asus chipset,sound every driver but no sound

my mother board is ASUS - M4N68T-M i have installed drivers but no sound i think my inbuild sound card has been damaged
My System SpecsSystem Spec
.

27 Apr 2013   #4
fireberd

Windows 7/10 64 bit
 
 

Have you checked the BIOS to make sure the integrated audio (in built) is enabled. If it were disabled in the BIOS you wouldn't be able to install drivers and/or use it.
My System SpecsSystem Spec
27 Apr 2013   #5
mohdazheruddin

windwos 7 professional,windows 8 professional
 
 
no sound bios at startup

i have checked bios on startup i didnt find sound bios there
My System SpecsSystem Spec
27 Apr 2013   #6
fireberd

Windows 7/10 64 bit
 
 

Its there, its listed as "Azalia Audio".
My System SpecsSystem Spec
27 Apr 2013   #7
mohdazheruddin

windwos 7 professional,windows 8 professional
 
 
Not listed

it was not listed Azalia Audio
My System SpecsSystem Spec
27 Apr 2013   #8
mohdazheruddin

windwos 7 professional,windows 8 professional
 
 
Audio Manufacturer

my sound card is VIAVT1708S SUPPORT 8 CHANNEL HIGH DEFINATION AUDIO
VIA Vinyl
My System SpecsSystem Spec
27 Apr 2013   #9
fireberd

Windows 7/10 64 bit
 
 

If its not listed you need to contact ASUS. It was listed in the ASUS manual, BIOS section, for your model motherboard.
My System SpecsSystem Spec
27 Apr 2013   #10
mohdazheruddin

windwos 7 professional,windows 8 professional
 
 

Thanks Jack i will contact Asus for the problem
My System SpecsSystem Spec
Reply

 Asus M4N68T-M NO AUDIO OUTPUT DEVICE IS INSTALLED




Thread Tools




Similar help and support threads
Thread Forum
No audio output device installed
I bought a generic computer. It had windows vista installed and it used to display a message that No audio output device is installed . I recently installed windows 7 home premium 32 bit on it but it still says the same thing. I went to properties of it and found following error message.This device...
Sound & Audio
No audio output device installed.
Hello, I have installed some software that auto shuts down my PC, next day when i turn on my PC the sound was gone, i have this red "x" on that sound icon near the clock, when i hover over it it says "No audio output device installed". If i click on it, some loading starts to detect problems,...
Sound & Audio
Realtek Audio: No Audio Output Device is Installed
Hello. Im having the dreadful "No Audio Output Device is Installed" problem on my realtek audio. It worked some months ago, but im in no position to do a roll back. Im sure the hardware is just fine, it works with Ubuntu. The computer is a Dell Vostro 430. My OS is win7 64bit. I tried...
Sound & Audio
No audio output device is installed
This is the message i am getting at the bottom of my screen so i now have no audio. I re installed windows 7 but went from 64 to 32 bit and now i have no audio. I have looked everywere to download drivers etc but no luck. I hope you can help.
Sound & Audio
No Audio Output Device is installed
Few days ago, I had to change my motherboard due to some error from MSI to ASUS P5NSLI. After installing Windows 7 Ultimate x64, I found out that my sound wasn't working. I tried installing Realtek HD and the AC '97 with no luck.I used the program HWinfo32 to figure out my audio adapter, but it...
Sound & Audio
(ask) audio output device not installed
I want to ask about my problem, I used acer aspire 4520 and used win 7 ultimate, but my audio output device not installed, plese give me a solution, thanks before ..
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:51.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App