Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Sound randomly garbled or "underwater"

30 Apr 2013   #11

Windows 7 Home Premium 32bit
 
 

Ok thank you. I did that, however I still do not have Realtek Audio Manager. I'm downloading it now.

My System SpecsSystem Spec
.

30 Apr 2013   #12

Windows 7 Home Premium 32bit
 
 

I downloaded Realtek and it went through the installation and upon restart then manager was not there. I also noticed that the speaker toolbar icon has the red x over it indicating that it is muted and displays the message "the audio service is not running" which is incorrect because I can go on to open the mixer and change the volume settings and I still get sound.
My System SpecsSystem Spec
01 May 2013   #13

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

What is the status of the RealTek in the Device Manager? Does it show working OK or an error code?

There are some RealTek drivers that do not have a manager screen or what is offered can be different. e.g. the one I pictured is from a Gigabyte motherboard (I have a home built desktop). I also have two others with RealTek, a Lenovo Laptop and another custom built with an ASUS motherboard and they are all different.

Since things are not working with the Dell driver (which normally is the preferred driver) you can try the generic driver from RealTek and see how that works out. Set a System Restore point BEFORE installing the generic RealTek driver in case it screws up things. With the System Restore point you can fall back.

Realtek
My System SpecsSystem Spec
.


01 May 2013   #14

Windows 7 Home Premium 32bit
 
 

Well thank you, you've inderectly solved my problem! I originally updated all the drivers to try to solve FR issues with Borderlands 2. I later learned that issues were because I'm dumb and was trying to run the game on the highest settings. The Realtek did nothing, however when I went to restore my system I saw that my system had automatically created restore points, so I picked one before I had the issues and now everything works again. Thanks a ton for your help! is there a way I can rate you well or give you a thumbs up or something for helping me?
My System SpecsSystem Spec
Reply

 Sound randomly garbled or "underwater"





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:53 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33