Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Audio Jack not working, but USB Audio is.

11 May 2013   #1
wildilwh09

Windows 7 Home Premium x64
 
 
Audio Jack not working, but USB Audio is.

My self built computer recently had a change of motherboard, I now have a Asrock N68C-GS FX.

The front cases' and computers back audio jack are not working, I have tried numerous headphones and speakers.

However my USB headset works perfectly. My drivers are all up to date, I'm struggling to think a reason why it's not working.

Any help greatly appreciated.

Thanks, lee.


My System SpecsSystem Spec
.
11 May 2013   #2
Dude

Windows 10 Pro X64
 
 

I would check your motherboards connectors, check your manual for audio connections
My System SpecsSystem Spec
11 May 2013   #3
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Did you check the default in 'Playback Devices'. Maybe it needs to be changed.
My System SpecsSystem Spec
.

11 May 2013   #4
bassfisher6522

Windows 7 Ultimate 64 bit
 
 

Do you have the front panel usb connectors connected to the mobo usb headers and that they are the right headers?

Are you sure you have all your mobo drivers installed, including the chipset driver?
My System SpecsSystem Spec
11 May 2013   #5
wildilwh09

Windows 7 Home Premium x64
 
 

My motherboard is correctly set up, as I have had it checked of numerous people. When I click playback devices, neither jacks recognize any playback devices being installed, but when I plug my USB headset in it does.
My System SpecsSystem Spec
11 May 2013   #6
Dude

Windows 10 Pro X64
 
 

Filling out your specs using the link in my sig, and posting a screenshot of device manager will help us help you.
My System SpecsSystem Spec
12 May 2013   #7
wildilwh09

Windows 7 Home Premium x64
 
 

Sorry for the late reply, I have updated my Specs.


Attached Images
 
My System SpecsSystem Spec
12 May 2013   #8
Dude

Windows 10 Pro X64
 
 

Can you right click high definition audio device and show the properties/driver tab
My System SpecsSystem Spec
12 May 2013   #9
Dude

Windows 10 Pro X64
 
 

If you are using the windows driver, I recommend you use the driver from asrock

Asrock Drivers

-asrock-audio.png


My System SpecsSystem Spec
12 May 2013   #10
wildilwh09

Windows 7 Home Premium x64
 
 

Here is the screen shot, I will download the driver now


Attached Images
 
My System SpecsSystem Spec
Reply

 Audio Jack not working, but USB Audio is.




Thread Tools





Similar help and support threads
Thread Forum
Front Audio Jack, right sided speakers/cup not working
Hello, I'm Artekis. A year ago, sevenforums helped solved my BSOD problem! Now I'm back for help on audio problems. I recently noticed that the front audio ports of my Windows 7 PC do not work properly. I plugged in both speakers and my headset, and the right side of the speakers do not work as...
Sound & Audio
Front jack not working for Realtek HD Audio on Windows 7
Hi all, I've just installed Windows 7 and was very happy to see all the hardware working, even my Realtek HD Audio sound card, except the front jacks. On windows XP I could solve this by with the Sound Manager that comes with the realtek drivers, and select the "Disable front panel jack...
Sound & Audio
Audio jack not working properly
Since yesterday my laptop has been doing something very weird. I can't get any audio through the headphone jack. The laptop's speakers work fine. When I plug in the headphones then the sound continues to come out of the speakers. When I check the sound devices it shows that the headphones are...
Sound & Audio
Rear audio jack not working properly
I got a brand new computer. Motherboard is a Gigabyte GA-78LMT-S2P. Operating system is Windows 7 Professional 32-bit. Brought it home, it installed a .net update and restarted and since then, I've had the infamous RealTek pop-up problem. Keeps telling me something is plugged in then unplugged...
Sound & Audio
Front I/O Audio Jack not working.
Hello, Last month I built my own computer. I am having a problem with my Front I/O audio jacks. - Headset is Beats by Dr. Dre Solo HD - I have went into BIOS and enabled my Front I/O - My front I/O is properly connected to my Motherboard - My driver is Realtek HD R267 (Newest driver)
Sound & Audio
No audio from rear jack & no hdmi audio
hi guys pretty new here so take it easy plz (lol) i have 2 problems regarding audio. 1. when i upgraded my pc i added a okish motherboard but i wanted sound from my front panel so i took the jumper cap off the prongs for audio but now i have added some desktop speakers and want to plug them...
Graphic Cards

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:23.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App