Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: not plugegd in onboard audio device after disconnecting external audio

14 May 2013   #1
xoozey

Tehran
 
 
not plugegd in onboard audio device after disconnecting external audio

I have an Echo Audiofire4 firewire device, for some reasons I need to constantly switch between Echo and my onboard audio device (realtech sth).
I remember I could do it in the past, but due to the Echo installation problems I disabled it from windows startup menu and now, though I enabled it again, it is not shown plugged-in in "manage audio device window". I prefer not to uninstall Echo driver, it took me so long to installing it after all.
any idea?


My System SpecsSystem Spec
.

14 May 2013   #2
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

I don't know the answer to your problem but I did find a site that might have what you are looking for.

Support - Frequently Asked Questions | Echo Digital Audio
My System SpecsSystem Spec
25 May 2013   #3
xoozey

Tehran
 
 

thanks Layback Bear, actually i found out what the problem was, it was the speaker-out jack of my onboard sound card. i jiggled it a little bit, and it started to work just fine, apparently due to my constant plugging in and out the jack it is a bit damaged.
My System SpecsSystem Spec
.


26 May 2013   #4
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Small suggestion. Use a short extension cable plugged into the sound card and leave it in the card. Plug and unplug the normally used cable into the the extension. That way you won't damage the card.
My System SpecsSystem Spec
Reply

 not plugegd in onboard audio device after disconnecting external audio




Thread Tools





Similar help and support threads
Thread Forum
No sound from onboard audio (Realtek High Defition Audio)
Hey Guys, So here it goes, I normally have my Logitech z-5500 speakers connected to the onboard sound output (green,yellow and black) as well as my Plantronics 780 connected to the front panel USB port. I used to be able to play music through any one without any problems, just had to select...
Sound & Audio
Prevent W7 Switching Audio Device When Connecting/Disconnecting USB De
Hi, Everytime I connect or disconnect a USB device my default audio device changes to a different device.. anyway to prevent disable this from happening.. I use USB mostly to charge my smartphone and only occasionally to transfer files but it is an annoyance as not only I have to change the...
Sound & Audio
Asus onboard audio no longer working since enabling front panel audio.
My audio rear outs used to work, but even so, i was primarily using hdmi out from my video card. I was also diagnosing BSODs at the time and sent my mobo back to asus for an rma. When it got back, I placed it in a different case and attached the font panel audio. Due to a new living...
Sound & Audio
Audio device and Mouse keep disconnecting, and reconnecting
Ever since i started using Windows 7, my mouse and my audio drivers seem to keep resetting. I have made sure all my drivers for all my Windows components are up to date. I was using the built-in RealTech audio that came with my Asus P8Z68V motherboard, and every few minutes I would see the...
Hardware & Devices
ATI HDMI audio is disabling onboard audio
Just got a Asus rampage iv extreme mb and not that I have everything setup I connected it to my tv. However the HDMI audio on my 5770 is disabling my onboard audio which is realtek (ALC898). How do I fixs this? I have tried diabling it under audio settings and disabling the driver with no luck.
Sound & Audio
Onboard audio not working and audio drivers won't install
Hello everyone, I'm having a problem using my motherboardís onboard HD audio instead of my video cardís audio, so without further ado here is the situation; I have an Asus maximus iii gene motherboard which has a SupremeFX X-Fi built-in sound card (this is a very nice card provided you can...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 09:41.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App