Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No Audio Output Device Installed/No sound card found

21 May 2013   #11
Hones Tea

Microsoft Windows 7 Professional 32-bit 7601 Multiprocessor Free Service Pack 1
 
 

Hello, about the CMOS battery, I don't know where I can buy and I don't know how to replace as well. But if I got time and money I will try to research on how to replace it.

I followed what you said and I downloaded the 2007 audio driver in the manufacturer site. And I run in on compatibility. Then it successfully installed, however, after restart, it told me "No ADI Codec installed" and still got red x mark in task bar tray. So I searched for google till I found this blog that the solution really worked for me:

http://www.bondysblog.co.uk/geek/win...-adi-198x-fix/

So to other people that got same problems after installing SoundMax driver, they just have to follow your instructions then later on the instructions on the upper link.

Now I got this:



And my sounds is fully working now and I can party hehehe.

Thank you so much for helping me, especially the jumper thing, it really works. And it can be mark as solved now. <3 <3

More power to this forums.


My System SpecsSystem Spec
.
21 May 2013   #12
centaur78

Windows 7 ultimate x64
 
 

the CMOS battery you could get them Watch shops ... these are round and flat... thats the only battery in motherboard...

Well good to hear it worked... The reason i was asking you to change the battery is that...if the CMOS battery is weak .. the setting in BIOS will not stay ...and you will have the same problem of no audio... So keep that in mind and get it changed asap.

Please do mark the thread as closed.. and REP those helped...
My System SpecsSystem Spec
Reply

 No Audio Output Device Installed/No sound card found




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
No sound "Audio Output Device not Installed".
Well like the title says, I have recently upgraded to Windows 7 from Windows Vista. Everything was working just fine till last week my audio goes bye-bye. In my taskbar my audio icon it has a white X in a red circle. Plus it says "No audio Ouput Device is installed." More info, it goes on and...
Sound & Audio
No audio device output installed, no sound, video game controller...
Normally using my laptop last night. When i opened it this morning. I have no sound and the deadly X red mark on my volume on my lower right screen is present. It is obvious that this problem (no audio output device installed) is very common to many. Reading through hundreds of threads saying i...
Sound & Audio
Sound error "no audio output device is installed"
Recently when I was trying to enable my sound card so I could make YouTube videos, I managed to somehow break my sound. I have a windows 7 64bit computer that runs realtek hd audio and nvidia hd audio. I have tried reinstalling windows and that does not work, as it comes up with an error message...
Sound & Audio
Sound/Mixer icon has red cross. No Audio Output Device is installed.
Windows 7 32-bit won't play sound. Device Manager\Sound, video and game controllers\High Definition Audio Device ok. Double click and window says: High Definition Audio Device Properties\General: Device status says This device is working properly. Speakers are plugged in and make a crackle...
Sound & Audio
'no output audio device is installed' but sound plays
As above. It says this in the icon in the tray, yet i can play songs fine. The only thing is, it also has my speakers to record, and i can't change it to front mic. any ideas? it was working perfectly fine yesterday... sound is onboard and uses Via hd audiodeck. thanks
Sound & Audio
No Audio Output device is installed! no sound! :(
Hello everyone, i have seen this posted before but my problem is a little different. I can not even find what my sound card is or where it is. I have looked and looked and there is nothing on my computer to show it has a sound card. It did indeed work before i upgraded to 7 so it has to be there....
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:29.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App