Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: no sound with Creative SB Live (WDM)

02 Jun 2013   #1
Chosen500

Microsoft Windows 7 Ultimate 32-bit 7600 Multiprocessor Free
 
 
no sound with Creative SB Live (WDM)

after a power out today i got no sound afterwards and i tried msconfig device manager and all that i could find on internet please help


My System SpecsSystem Spec
.
02 Jun 2013   #2
fireberd

Windows 7/10 64 bit
 
 

With a power outage, with the PC powered on can cause many problems.

First thought, with the PC powered off, reseat the Soundblaster and see if that helps (unplug from the PC then plug back in). Power back on after the reseat.
My System SpecsSystem Spec
02 Jun 2013   #3
Chosen500

Microsoft Windows 7 Ultimate 32-bit 7600 Multiprocessor Free
 
 

already did that and by the way last time this happened to me there was another power out then the sound got back
My System SpecsSystem Spec
.

03 Jun 2013   #4
Chosen500

Microsoft Windows 7 Ultimate 32-bit 7600 Multiprocessor Free
 
 

no one willing to help?
My System SpecsSystem Spec
03 Jun 2013   #5
fireberd

Windows 7/10 64 bit
 
 

Remember this is a users helping users forum and we may not respond as quickly as you think we should. e.g. I just logged on this morning and haven't been on since my last post yesterday.

Because of the power failure, remove the SoundBlaster sound card, enable the on-board (on the motherboard) audio in the BIOS and then install the sound driver (from Gigabyte) and see if that sound works OK. If it does, it points to a problem with either the motherboard (expansion bus) or a problem with the SoundBlaster.
My System SpecsSystem Spec
Reply

 no sound with Creative SB Live (WDM)




Thread Tools




Similar help and support threads
Thread Forum
Nidda Help on creative sound blaster live 5.1 SB 0220
And anyone giv me the driver for this soundcard please.....i nidda this driver i got find the forums but i dont really understand what they saying.... My RAM : 3GB SoundCard : Creative Sound Blaster Live! 5.1 SB0220 Motherboard : i dont really know my motherboard because it have changed by...
Sound & Audio
Creative Sound Blaster 5.1 live
Hi hope someone can help i am very new to this forum, at this moment i running XP Pro I want going to upgrade To Win 7 but it not recognise my Creative Soundblaster 5.1 sound card which is working fine under XP with all that i use i have been on web site to try & find driver for it. someone posted...
Sound & Audio
Creative Sound Blaster Live 5.1 - Bass, Treble Balance
Hello, I have Creative Sound Blaster Live 5.1 running with EMU10K1 driver on Windows 7 7260 x86 build. Sound is OK, but there is a problem with Bass and Trebele Control - this control is freeze on minimum and doesn't work. Please, anybody have idea? Thank you very much. ...
Sound & Audio
Creative Sound Blaster Live 24 Bit - No Subwoofer
Hi Guys! I hope I'll get an useful answer here! My problem is that i don't get any bass out of my subwoofer, my system (as i configurate) recognizes my subwoofer, but as soon as i listen to music there's no sound coming out of it! My other speakers work, but only the bass is missing! I...
Sound & Audio
Creative Sound Blaster 5.1 Live!
Hello all. After 2 weeks of trying to get driver for my SB 5.1 live! sound card,i did nothing then tapping in place... Ive tryed everything ive remembered to but i still cant find any solution. I know its an old sound card,but drivers must be here somewhere... Im using Win7 v.7600 RTM 64-Bit...
Drivers
Creative SB - Live! Value - distorted sound
After installing Windows 7 - 64 bit 7077 my sound is somehow distorted (and not clear). I have Creative SB - Live! Value , PCI I checked on creative website, and I installed the following SBL_PC64DRVBETA_LB_2_03_0005.exe LiveDrvUni-Pack(ENG).exe
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:35.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App