Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Hdmi Monitor sound / auto shut off - on (ANNOYING)

03 Jun 2013   #1
robcardiv

Well its not POS Vista lol : )
 
 
Hdmi Monitor sound / auto shut off - on (ANNOYING)

How do I disable my LG Monitor from automatically shutting off and starting the sound channel
when the sound channel is silent or muted.

I have an HDMI LG monitor with an AMD Video card.
I run my sound output from the AMD video card HDMI cable into the LG Hdmi monitor.

The audio works perfectly in all situations, except for the fact that, when there is no sound signal present
(" Muted or silent " ) the device temporarily disables until the next time sound plays, then it re-enables correctly.

the problem is it takes about .5 to 1. seconds to re-enable. which is annoying as FFFF sometimes. when Im playing 1 second long sound clips. the clip is over before the signal re enables. then turns off again as soon as the sound is over.

-------

It could be an AMD issue (considering that the sound runs via the hdmi cable out of the AMD card.)
or it could be an LG issue. Both decent companies. I bet its an LG Flaw (that will not exist on newer models.


My System SpecsSystem Spec
.
03 Jun 2013   #2
fireberd

Windows 7/10 64 bit
 
 

This sounds like an issue with the AMD video card's sound or even deeper a PC issue. What are the 1 second sound clips? Does this happen with ALL sound or only certain sounds or from certain media players or games?

What do you have listed in the Device Manager for the Sound? Do you show the AMD HDMI and whatever PC sound card you have? and nothing else or do you also show other items.

Filling in the "My System Specs" helps those trying to help you with problems.
My System SpecsSystem Spec
Reply

 Hdmi Monitor sound / auto shut off - on (ANNOYING)




Thread Tools




Similar help and support threads
Thread Forum
HDMI monitor no speakers-no sound from anywhere when connected?
I have an external monitor with no speakers I use as a dual display along with my laptop monitor. No sound comes out of my laptop speakers nor when I hook up external speakers to it while I have the external monitor hooked up by the HDMI cable. Is there anything I can do to get this to work?...
Sound & Audio
No sound via HDMI to ASUS Monitor
I've enjoyed a lot of the useful information from you all on this forum. My problem is that when I connect my Acer Aspire 5810T Laptop to my Asus Monitor MT276 via HDMI, I get video on my Asus but no sound through its speakers. I'm getting sound through my laptop though. I'm unable to see the...
Sound & Audio
No Sound via HDMI on monitor speakers??!!!!?!!
Hello guys, I bought a new monitor from LG and connected it via HDMI to my laptop but the sound does not work on the speakers of my monitor could you help me please???
Sound & Audio
No sound via HDMI to ASUS Monitor
Despite going through the basic steps in disabling any other playback device but my monitor, I am still having trouble getting any sound on my monitor. I have an Asus VS238H-P and it is plugged from my laptop by a HDMI cable. Here is what I currently have: ...
Sound & Audio
Computer won't Idle -- no screen saver or auto monitor shut off
Hi all, I've had this problem for a few weeks now. My auto sleep function of either my monitor or screen saver won't work well, soon after a computer restart. Right after a restart things are working normally, but after say 5 hours it doesn't work. It seems that my computer won't idle then. ...
General Discussion
Loss of monitor sound via HDMI
Sometime over the past 3 days i have lost the sound come through the Sync-Master SB550_s27B550v (HMDI) i am at a loss on how to restore the sound. In the sound setting there is no monitor displayed only Speakers (front headphone jack works). & Realtek Digital Output. in the Realtek setting i have...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:58.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App