Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: NO sound Windows 7 32-bit using Realtek HD audio


15 Jun 2013   #11

Windows 7 32 Bit
 
 

OK, I have a couple of questions just to clarify things.
What are you using to listen to the sound and where is it plugged in? headset, front panel also tried back panel
Is the BIOS setting for HD Audio/AC97 set to match the case plug that's connected to that header? i don't know what's the right settings but I tried switching settings, but fails to hear any sound.
In Control Panel > Sound, what is set as the default playback device? If you are using speakers or a headset you do not want it set to HDMI. its realtek hd audio.

I purchased a USB sound card (adapter) which converts my phone jack to USB, windows installed a generic USB sound card adapter still the same issue the sound meter is going up and down but I still hear no sound.

Tested the headset with my iPhone, its not busted cause I hear music.


My System SpecsSystem Spec
.

15 Jun 2013   #12

Windows 7 32 Bit
 
 

Operating System
Microsoft Windows 7 Ultimate 32-bit
CPU
Intel Core 2 Duo E4400 @ 2.00GHz 60 C
Conroe 65nm Technology
RAM
4.00GB Dual-Channel DDR2 @ 336MHz (5-5-5-15)
Motherboard
ASUSTeK Computer INC. P5KPL-AM SE (Socket 775) 47 C
Graphics
SyncMaster (1280x1024@60Hz)
1024MB GeForce 9400 GT (Undefined) 57 C <-- what does undefined here means 0.0
Hard Drives
149GB SAMSUNG HD161HJ ATA Device (SATA) 37 C
Optical Drives
HL-DT-ST DVD-RAM GSA-H55L ATA Device
Audio
USB Audio Device
My System SpecsSystem Spec
15 Jun 2013   #13
Microsoft MVP

Windows 8.1 Pro with Media Center 64 bit
 
 

In Control Panel > Sound, what is set as the default playback device?
My System SpecsSystem Spec
.


15 Jun 2013   #14

Windows 7 32 Bit
 
 

for now its generic USB Audio Device, since I'm using the USB adapter. Still no sound, output only the green indicator going up and down while I play audio file or go to youtube.

If I plugged directly to the ports, this system message comes up "The peripheral does not appear to be plugged in. Check the connection. Proceed to next step to finish." note* that my current BIOS setting is HD Audio.

If I restart the PC and change BIOS settings to AC'97, the computer will be able detect the audio device but no sound output, only the green indicator having sound activity but none that I can hear.


*** I installed the spyware removal and run system scan, it removed some adware and spyware but it didn't resolve the problem. And I didn't thought it would anyway xD
My System SpecsSystem Spec
15 Jun 2013   #15

Desk1 8 Pro / Desk2 7 Home Prem / Laptop 8.1 Pro all 64bit
 
 

Can I suggest an Asus Xonar D series sound card and just use normal jacks? the DG card is really inexpensive and has very good mixing and effects functions.
My System SpecsSystem Spec
15 Jun 2013   #16
Microsoft MVP

Windows 8.1 Pro with Media Center 64 bit
 
 

Quote   Quote: Originally Posted by mioemerchie View Post
for now its generic USB Audio Device, since I'm using the USB adapter. Still no sound, output only the green indicator going up and down while I play audio file or go to youtube.

If I plugged directly to the ports, this system message comes up "The peripheral does not appear to be plugged in. Check the connection. Proceed to next step to finish." note* that my current BIOS setting is HD Audio.

If I restart the PC and change BIOS settings to AC'97, the computer will be able detect the audio device but no sound output, only the green indicator having sound activity but none that I can hear.


*** I installed the spyware removal and run system scan, it removed some adware and spyware but it didn't resolve the problem. And I didn't thought it would anyway xD
Like I said before, the BIOS setting has to match the plug on the front panel jacks cable. It sounds like it should be set to AC97 as it detects when in that setting. Double check to make sure your sound isn't set to "muted". The speaker icon in the task monitor down next to the clock should indicate this by a red circle with a red bar though it.
My System SpecsSystem Spec
15 Jun 2013   #17

Windows 7 32 Bit
 
 

its not muted and yeah its on AC'97.. still no sound. :-( Jeez I am Windows 7 MS tech and awarded best tech for the quarter and I can't solve this ... I am a douche :'(
My System SpecsSystem Spec
15 Jun 2013   #18
Microsoft MVP

Windows 8.1 Pro with Media Center 64 bit
 
 

My guess, and it is only a guess, is that Magic Jack screwed something up even though you uninstalled it. If it was me I'd reinstall. The only other option that comes to mind is system restore.
My System SpecsSystem Spec
15 Jun 2013   #19

Windows 7 32 Bit
 
 

As much as I want to reinstall, I don't have the option. I hate to patch 3 of my online games (2-3 years patch). Dreadful
My System SpecsSystem Spec
18 Jun 2013   #20

Windows 7 32 Bit
 
 

BumP! Any bright ideas there....
My System SpecsSystem Spec
Reply

 NO sound Windows 7 32-bit using Realtek HD audio




Thread Tools



Similar help and support threads for2: NO sound Windows 7 32-bit using Realtek HD audio
Thread Forum
Realtek HD Audio No Rear Sound Sound & Audio
Realtek Audio Windows 7 No Sound Sound & Audio
Sound Skippies on Windows 7 after installing Realtek HD audio Sound & Audio
Record sound in windows 7 with realtek hd audio?? Sound & Audio
Realtek HD Audio Sound Comes and Goes Hardware & Devices
No sound, only crackling with Realtek HD Audio Sound & Audio
Realtek audio, no sound, need help! Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:56 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33