Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sound suddenly not working but audio bars still moving. windows 7

16 Jun 2013   #11
teamkilo

Windows 7 Ultimate 32bit
 
 

Driver has been updated, both before and after a format. Will update bios but I'm sure that won't be the issue, there's no reason for the bios to need an update as the sound was working.


My System SpecsSystem Spec
19 Jun 2013   #12
teamkilo

Windows 7 Ultimate 32bit
 
 

just an update guys.
my cheap usb sound card (linked in previous post) arrived today and plugged my speakers in to it and now my sound works!! it only outputs in dvd quality audio but im not too fussed.
i guess its either something wrong with my onboard soundcard that windows isnt picking up on.
this will do me for now as i only need sound for films and youtube.
My System SpecsSystem Spec
21 Jun 2013   #13
n1ghtshade

windows 7 home premium
 
 

i have a similar problem. when i first turn on my [sony vaio with windows 7] laptop it makes the windows starting up sound but nothing after that. i've tried downloads, searched through all my settings, and searched every thread of google for answers but nothing works. any suggestions? i have already tried setting speakers as my default, that did'nt work. headphones dont either.
My System SpecsSystem Spec
21 Jun 2013   #14
PeaB4YouGo

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by n1ghtshade View Post
i have a similar problem. when i first turn on my [sony vaio with windows 7] laptop it makes the windows starting up sound but nothing after that. i've tried downloads, searched through all my settings, and searched every thread of google for answers but nothing works. any suggestions? i have already tried setting speakers as my default, that did'nt work. headphones dont either.
Actually, I'd recommend you'd start a new thread, as you probably have a different issue, and the original issue was solved with a new card.
My System SpecsSystem Spec
Reply

 Sound suddenly not working but audio bars still moving. windows 7




Thread Tools





Similar help and support threads
Thread Forum
No audio but the green sound bar on the volume control is moving?
Hey there! A few days ago I changed my hdd because the last one got corrupted and had a lot of bad sectors so I installed a new windows 7 OS. Everything was smooth until the sound suddenly stopped. I wasn't doing anything in particular. I noticed the green bar on the volume control is moving but I...
Sound & Audio
sound suddenly not working
i have a sound card, sb audigy. suddenly it is not working. my computer was accidentally unplugged when on. in control panel, it says the SB Audigy sound card cannot start, (code 10). tried to update drivers to no avail. any ideas? this happened once before too. i think it just started...
Sound & Audio
AC'97 Sound (Microphone Device) Suddenly Not working
First post :) OK, so here is my problem (Specs and Already tried solutions below): I was using skype and my microphone was working perfectly. So, I go downstairs, get a drink and return. Only to find that my microphone is suddenly broke. Now it's not the microphone it's self, It works on my...
Sound & Audio
Sound suddenly stopped working
I've had WMC up and running for about a year now, no problems. Tonight we decided to watch a movie that I have as an *.mkv file - we do this all the time, at least once a week if not more. I shut down WMC and played the movie in VLC Media player. When I went to start WMC again, the sound was gone. ...
Media Center
Sound Suddenly Stopped Working
Onboard Realtek HD audio on the Asus P6T board. I noticed last night when I tried to play something the sound wasn't working anymore. It hadn't been restarted in a week, so I'm not sure what could have caused that. I have ensured playback devices are enabled and I have set both the 5.1...
Sound & Audio
Windows 7 problem not working of audio sound,no scf sca
I'v buyed Dell studio 1555 with Windows 7 Home Premium(64 bit).I had uninstalled power dvd(pre installed by Dell) using Revo uninstaller ,inadvertently I deleted some of the registry files. Now facing various problems... First there is no audio sound(no mp3,no login sound, no keypad sound..).. ...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:06.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App