Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sound suddenly not working but audio bars still moving. windows 7

15 Jun 2013   #1
teamkilo

Windows 7 Ultimate 32bit
 
 
Sound suddenly not working but audio bars still moving. windows 7

i turned my pc on and tried to watch a YouTube video when i realised there was no sound playing. i tried to play a video file saved on my pc, still no sound. tried an mp3 and still no sound. everything was working fine 24 hours earlier. the green bar on the sound icon in the tray moves when i play something, but i just cant output anything.

motherboard: ASROCK N68C-S UCC
audio driver: VIA High Definition Audio

latest Windows 7 updates installed.

I've spent 10hrs reading all over the internet and have done the usual troubleshooting:
  • system restore
  • driver updating (from disk as well as site)
  • trying different audio sockets
  • using different external speakers
  • enabled/disabled playback devices
  • system speaker levels are full
  • enabled Loudness equaliser
  • used Microsoft Fix it Audio Playback which found no issues
  • run the audio troubleshooter from Control Panel, no issues found
i even reformatted and reinstalled windows hoping that would sort it out, yet that was pointless as i still have no audio.

can someone please help me find a fix for this.
if a system format did not fix the problem, im only left thinking that the on-board sound has died completely and i need a new sound card?


My System SpecsSystem Spec
15 Jun 2013   #2
Roderunner

Win7 H.Prem. 32bit+SP1
 
 

Hi teamkilo, welcome to Seven Forums.

Have you tried this :-

Name:  Untitled.jpg
Views: 7
Size:  23.3 KB


My System SpecsSystem Spec
15 Jun 2013   #3
teamkilo

Windows 7 Ultimate 32bit
 
 

thanks for the welcome and reply.
yes, thats the first thing i thought of, but its already full. every output level i can find i have turned up to max, still no joy.
My System SpecsSystem Spec
15 Jun 2013   #4
Roderunner

Win7 H.Prem. 32bit+SP1
 
 

Hi teamkilo, if your speakers are not muted, check your speakers are configured correctly & are 'Set as Default'

Name:  Untitled.jpg
Views: 7
Size:  39.4 KB


My System SpecsSystem Spec
15 Jun 2013   #5
teamkilo

Windows 7 Ultimate 32bit
 
 

It's marked as default and isn't muted. If I right click on the speaker and click 'test' I can see the bars move up and down. Still no sound.
My System SpecsSystem Spec
15 Jun 2013   #6
Roderunner

Win7 H.Prem. 32bit+SP1
 
 

Try this ServiWin: Windows Services/Drivers Tool (start/stop/restart service) to check your drivers. Download button is near the bottom.
My System SpecsSystem Spec
15 Jun 2013   #7
teamkilo

Windows 7 Ultimate 32bit
 
 

what am i supposed to do with this program?
My System SpecsSystem Spec
15 Jun 2013   #8
PeaB4YouGo

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

And, I KNOW you checked to be sure that your speakers are plugged in, and that you don't have a set of headphones plugged in that you may have forgotten about. (just checking...my wife is good for errors like that, and you'ld be surprised how often you see that type of thing in a support role.)


edit: Just re-read the post and saw that you tried new speakers... How about making sure that you're not plugging in to onboard sound when you have a separate sound card, or something similar. (I'm the one that is good for that error...)
My System SpecsSystem Spec
15 Jun 2013   #9
teamkilo

Windows 7 Ultimate 32bit
 
 

i only have onboard sound with front and rear outputs, ive tried both and none of them work (after making sure they are activated in the sound settings).
ive even taken the mobo out and refitted it back in hoping something just came loose, still no joy.
ive literally taken the pc apart and put it back together.
i am the only user of this pc, so i dont know what could have changed in such a short period of time for the sound to stop outputting as there were no software installs inbetween the sound working and then not. the pc isnt even left powered on when not in use.

im going to buy one of those cheap usb sound cards off ebay just to see if there is something wrong with the onboard soundboard hardware. USB EXTERNAL 3D 5.1 CHANNEL AUDIO PC SOUND CARD ADAPTER | eBay

please keep your suggestions coming.
My System SpecsSystem Spec
16 Jun 2013   #10
britantyo

windows 7 Ultimate x64
 
 

maybe it is because of your driver sound. just go to the site of your sound company and download the latest driver...and don't forget to update the bios also. works for me
My System SpecsSystem Spec
Reply

 Sound suddenly not working but audio bars still moving. windows 7




Thread Tools





Similar help and support threads
Thread Forum
No audio but the green sound bar on the volume control is moving?
Hey there! A few days ago I changed my hdd because the last one got corrupted and had a lot of bad sectors so I installed a new windows 7 OS. Everything was smooth until the sound suddenly stopped. I wasn't doing anything in particular. I noticed the green bar on the volume control is moving but I...
Sound & Audio
sound suddenly not working
i have a sound card, sb audigy. suddenly it is not working. my computer was accidentally unplugged when on. in control panel, it says the SB Audigy sound card cannot start, (code 10). tried to update drivers to no avail. any ideas? this happened once before too. i think it just started...
Sound & Audio
AC'97 Sound (Microphone Device) Suddenly Not working
First post :) OK, so here is my problem (Specs and Already tried solutions below): I was using skype and my microphone was working perfectly. So, I go downstairs, get a drink and return. Only to find that my microphone is suddenly broke. Now it's not the microphone it's self, It works on my...
Sound & Audio
Sound suddenly stopped working
I've had WMC up and running for about a year now, no problems. Tonight we decided to watch a movie that I have as an *.mkv file - we do this all the time, at least once a week if not more. I shut down WMC and played the movie in VLC Media player. When I went to start WMC again, the sound was gone. ...
Media Center
Sound Suddenly Stopped Working
Onboard Realtek HD audio on the Asus P6T board. I noticed last night when I tried to play something the sound wasn't working anymore. It hadn't been restarted in a week, so I'm not sure what could have caused that. I have ensured playback devices are enabled and I have set both the 5.1...
Sound & Audio
Windows 7 problem not working of audio sound,no scf sca
I'v buyed Dell studio 1555 with Windows 7 Home Premium(64 bit).I had uninstalled power dvd(pre installed by Dell) using Revo uninstaller ,inadvertently I deleted some of the registry files. Now facing various problems... First there is no audio sound(no mp3,no login sound, no keypad sound..).. ...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:59.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App