Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Mysterious Sound Issue - Ghost????

16 Oct 2009   #1

 
Mysterious Sound Issue - Ghost????

OK.. I'll try and explain this.

I installed Windows 7 Pro RTM last Monday. Mostly the sound is Fine... BUT....

I noticed that on Some files the sound sounds Muffled and at a REAL low volume.. But other files sound Fine.

Example.. The Update voice notice when AVAST updates definitions is almost unrecognizeable.. like an Audio Blur. Some AVI movies play fine.. some play like a whisper.. and I never can turn the volume up enough to listen comfortably. So Voice Alarms work OK, but with Diminishing Volume as the file plays.. some are just Murmers... BTW I marked the Sound Files NOT to Reduce Volume when played in Volume control Properties... but they still seem to it.

Bells and whistles type noises play fine, Some don't. Most of my Music will play but Some files are totally muffled and distorted. They are all MP3files.

I have updated the Creative Driver installed by Windows during the Full Install, but in actual fact the installed Driver went down from 5.12.1.2018 that was Installed by MS to 5.12.1.2016 after installing the X-Fi Xtrteme Audio Download 1.04.0090 from the Creative site.

In the Device Manager, under sound I see 2 Drivers.. The Creative one and a Generic "HIgh Definition Audio Device" driver that was installed by Windows... I gues this is suppossed to replaced the Realtec Driver that I had disabled in Vista. It was enabled in Windows 7... and so wass the X-Fi Xtreme, so I tried disabling it.. but that didn't improve the sound on the problem files. (These files played fine in Vista.)

I don't know what additional information I can add... or what other thing to try! It's a Mystery ????

CS

BTW - Should I leave the Generic "HIgh Definition Audio Device" driver Enabled or keep it Disabled and only let the Creative Driver work ??

My System SpecsSystem Spec
.

16 Oct 2009   #2

 
SOLVED

OK...so it turns out that my system defaulted to 7.1 surround (which my card supports) but I only have 2.1...so the sound, randomly, would be pumped to the surround channels and not the front. By changing the speaker configuration the sound now works perfectly. *sigh* When in doubt, look for something simple!

NOW.. Everything is GREAT...

I LOVE WINDOWS 7
CS
My System SpecsSystem Spec
Reply

 Mysterious Sound Issue - Ghost????





Thread Tools



Similar help and support threads for2: Mysterious Sound Issue - Ghost????
Thread Forum
Mysterious audio software is controlling my sound Sound & Audio
Mysterious internet connection issue Network & Sharing
WES7, Intel 945GSE, Ghost Monitor / LVDS issue Graphic Cards
Solved Mysterious sound!? Sound & Audio
Sniper ghost warrior video issue Gaming
mysterious issue General Discussion
The most mysterious 5.1 issue in W7... Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:23 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33