Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sub Not working on WindowsMediaPlayer or Itunes ?


23 Jun 2013   #1

Windows 7 Ultimate 64 bit
 
 
Sub Not working on WindowsMediaPlayer or Itunes ?

Hello my name is Joshua kaye,

I've been having a problem getting my subwoofer working when i try to play music. It works when i play games such as MW3 or Battle Field 3. But not when i try to play music for freinds or who ever comes in my house.

I have a custom built PC operating on Windows 7 Ultimate 64 bit
And my sound manager is called High definition Audio Device.

When i go in it to test my speakers The sub does test and is fully functional.
But when i play music through WMP or Itunes it fails to carry out its only task

If you need any more infromation to help me please let me know,
or any of my computer specs.

BTW the sub is running of of motherboard back 7.1 surround HD panel. (you know the green orange black plugs ETC.). And my computer is very well built Estimating $3100, so thats not the problem.

Thanks,
Josh Kaye


My System SpecsSystem Spec
.

24 Jun 2013   #2

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

The first problem, you do not have the correct sound driver. The "High Definition Audio" is only the default, basic function, Windows installed driver. Install the correct driver from the motherboard vendor (ASUS) for your exact model motherboard.
My System SpecsSystem Spec
24 Jun 2013   #3

Windows 7 Ultimate 64 bit
 
 

Thanks for the help and suggestion. I went to ASUS and got the driver, then i installed it, set-up for 5.1 surround and etc. Now the subwoofer works for everything. Thanks for the help alot !
My System SpecsSystem Spec
.


24 Jun 2013   #4

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

Cool, glad I could help.
Please "rep" me by clicking on the middle icon in the upper left of my post (to the left of the yellow Plus sign). Thanks
My System SpecsSystem Spec
Reply

 Sub Not working on WindowsMediaPlayer or Itunes ?




Thread Tools



Similar help and support threads for2: Sub Not working on WindowsMediaPlayer or Itunes ?
Thread Forum
itunes on windows 7 32 bit not working Software
iTunes Stopped working on my HP Laptop - need help resolving Software
Edited tags not working in itunes Music, Pictures & Video
WindowsMediaPlayer not recognizing my usb flash drive as media device! Music, Pictures & Video
Shifts & Restore not working in Itunes... Backup and Restore
iTunes 9.0.2 not working Software
iTunes 64 is not working on Win 7 64 Software

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:24 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33