Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: creative SB 5.1Vx problem

10 Jul 2013   #1
ssdd

Windows 7 ultimate 32bit
 
 
creative SB 5.1Vx problem

Well my I plugged in a new creative sb 5.1vx, installed all the relevant drivers that come with the CD. But since then it has been a HUGE disappointment:

1. THe sound through my headphone (sony mdr xd200) is very, very low even with full volume!

2. The soundblaster tab in speaker properties has different options; viz: bass boost, cmss, eq etc. I want to change the eq, but when I double click on the eq nothing happens! Same with other options (bass boost, cmss..)

I tried everything. If I dl drivers from the creative site, it always says 'unsupported product, setup will now exit'!

Please help!


My System SpecsSystem Spec
.
10 Jul 2013   #2
fireberd

Windows 7/10 64 bit
 
 

Did you disable the Integrated Audio in the BIOS? If not, there can be a conflict and cause some of your problems.
My System SpecsSystem Spec
10 Jul 2013   #3
ssdd

Windows 7 ultimate 32bit
 
 

yes, I did. Same problem. I reset my BIOS, did a fresh reformat and re-installation of win7 to. Problem persists.
My System SpecsSystem Spec
.

11 Jul 2013   #4
fireberd

Windows 7/10 64 bit
 
 

Did you connect the front panel headphone/mic jack to the SoundBlaster? If it has an HD Audio connector use that instead of AC97. Is the sound OK through the GREEN speaker jack on the SoundBlaster?

I don't have access to what configurations are available for that card, Creative/SoundBlaster support would be the best place to seek help with that.
My System SpecsSystem Spec
11 Jul 2013   #5
ssdd

Windows 7 ultimate 32bit
 
 

NAh, I connected through the rear (lime green). The sound through headphones are very poor (almost no bass, poor treble response). For a budget card I trusted creative to provide the best. Now I am regretting my choice.

Also, I tried my best to install my previous creative sb live! 16bit (I know... I know...). But always getting friggin bsod while driver installation!

kx drivers did not give me bsod, but did not produce any sound either.

O am now left with an obsolete card, a poor one and a dead mother board integrated sound!

Thanx for your advices though. I truly appreciate it.
My System SpecsSystem Spec
11 Jul 2013   #6
fireberd

Windows 7/10 64 bit
 
 

Since you are using PCI, not PCIe, this suggests you have an old motherboard. PCIe has been out for a long time. Most modern sound cards are for PCIe. Your best option would have been to buy a USB connected sound "card" and use that. You should consider this.

Here are some examples (I know nothing about them except what I found doing a google search).

http://www.newegg.com/Product/Produc...d=1&Submit=ENE
My System SpecsSystem Spec
Reply

 creative SB 5.1Vx problem




Thread Tools




Similar help and support threads
Thread Forum
Creative X-Fi MB issues on Windows 7 - CMSS 3D and Creative Console
I have a 5.1 system and I play it through the Sound Blaster X-Fi MB audio card. As I'm playing a stereo file in Winamp, I have enabled CMSS 3D upmixing (surround). It would play in the surround (upmixed state) for a while and if I play any movie on VLC and return to Winamp, the CMSS 3D won't play...
Sound & Audio
PROBLEM creative driver
Hello guys, I have a problem with the driver "XFXA_PCDRV_LB_1_04_0000" or "SBXF_PCDRV_LB_2_18_0015" and when I try to install it, I got the error "impossible to detect a supported product from the system..blabla". This is the hardware ID: PCI\VEN_1102&DEV_0001&SUBSYS_00201102&REV_00...
Sound & Audio
Creative Fatal1ty Mic Problem
Hey guys, I got my new headset a few days ago the Creative Fatal1ty gaming headset and it has a detachable mic, but the problem is when i try talk in ventrilo and sound record i get nothing i have checked it isnt muted and i am really at a loss as to how i can fix it. Heres a snip of my sound...
Sound & Audio
Problem with creative hs-1000
Alright, so ever since I reinstalled windows 7, My creative headset which worked pefectly on my other install (same, win7 x64) well... the driver enhancements just dont want to work. I watch alot of movies and do gaming, and I was used to how awesome the 3d surround sound effect was. It sounded...
Sound & Audio
Creative Soundcard problem.
Hi all, I have a problem ..... I installed a Creative Soundblaster X-Fi Titanium soundcard and now Windows media won't play soundfiles, it just says 'Windows Media Player encountered a problem'. It plays video files but without any sound. No other mp3 playing software works except for Adobe...
Sound & Audio
Creative SB-XFI Titanium - problem
Hi guys thanks in advanced :D Umm my problem is i keep deleting/uninstalling my Soundcard and its programs but when i reinstall i seem to be having this same problem saying The audio device is not supported by this application will now exit Sound card - Creative SB-XFI Titanium Champion series
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:33.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App