Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sound messed up from the web; OK with Media Player


14 Jul 2013   #1

Windows 7
 
 
Sound messed up from the web; OK with Media Player

Not else sure how I can phrase it. All audio from the web, like youtube, or anything, sounds like electronic, almost "alien" like sound; Windows Media Player however is as usual, which is pretty good. So, the headphones work; the jack is OK; it seems to me the driver is ok as well. Just anything from the web. If someone either knows a solution or a place to look or a better way to phrase the question, I would great appreciated it.

Just in case, I rebooted; didn't fix the problem.
THANKS.

RON

My System SpecsSystem Spec
.

16 Jul 2013   #2

Windows 7 Home Premium 64bit
 
 

Think I had a similar problem too, see link below (and latest "Sound & Audio" post on here headed "Voices too deep & slow watching YouTube",) which although it's an interesting old and long post overall, this passage in italics has just about solved it for myself though there's still a slight distortion.

Hope this helps....
"trmpah wrote:

I had the same bug with bad sound, especially on bass-heavy sound bits, but I found a work around

Go to Start -> Control panel -> Flash Player -> Advanced

I deleted all "Site Data and Settings"

Sound is back to normal now."
Adobe Community: Problems with poor/distorted sound quality watching Youtube videos
My System SpecsSystem Spec
Reply

 Sound messed up from the web; OK with Media Player




Thread Tools



Similar help and support threads for2: Sound messed up from the web; OK with Media Player
Thread Forum
Solved sound man/media player video no sound Sound & Audio
No sound from media player Sound & Audio
Getting Media player to output movie sound to two sound cards at once Sound & Audio
Media Player sound Skips/jumps Media Center
[Need help] No sound in Media Player Classic Software
W7 64 bit Media Player/Centre Sound probs Music, Pictures & Video
never sound in media player Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:59 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33