Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows Audio Service Unique behaviour

28 Jul 2013   #11
hammad37

Windows 7 Ultimate x64
 
 

please report


My System SpecsSystem Spec
.
28 Jul 2013   #12
Hassan Meekal

Windows 7 Ultimate x64
 
 

Guys ,i want to report that when i reinstalled the latest driver from hp website the problem persisted.
But after all i tried a same hd audio driver that i got in the software backup of my hp laptop that hp already saved in my system when i bought it.
when i installed that driver that was given in drivers backup believe me the problem is gone.
The change that i noted is that in Startup services (by msconfig.exe) a new option Realtek HD audio manager appeared that is checked to startup at system startup so in this way audio service functions good and problem is gone.
That option didn't appeared when i installed the latest driver from the hp website.
So Really Thank you everyone who has helped me.
Thank You.
My System SpecsSystem Spec
Reply

 Windows Audio Service Unique behaviour




Thread Tools




Similar help and support threads
Thread Forum
Windows Audio service not running ! But it is ?
On occasion when i boot up im getting a red cross on my volume control in the tray and hovering over it it says the "audio service is not running" but the service is running, i get sound and everything is working fine. Looking at the services i find windows audio service and yep its running fine &...
Sound & Audio
Windows Audio Service won't start
I have read and tried all the solutions that i can find on this issue. I have contacted Microsoft for a possible solution but they want to charge me and i know there is a free fix. So my hope is that someone out there knows what it is. The issue i am having is i currently have an icon in my...
Sound & Audio
Windows Audio service is not running.
I've been having some audio trouble with my Dell Vostro desktop for a month or so. It says audio service not running. If I Turn on dependent services it will shut off when I try to use sound. What I've Tried System Restore (Won't restore) Turning on all dependent services Replacing...
Sound & Audio
Windows Audio service stops itself.
Recently the Windows Audio service keeps randomly stopping itself until its reached its second failure then stays stopped until i restart it myself. I am almost certain this started after i installed the Windows Updates on the 14/05 that i have print screened. What should i do first try a...
Sound & Audio
audio service not working, dependency service does not exist...
hi can anyone help? i have a medion akoya laptop running windows 7 64 bit i have no audio. if i click troubleshoot problems it says the audio service is not running it says the windows audio and endpoint builder arent working if i go into services, windows audio is set to automatic but its...
Sound & Audio
Windows Audio Service not working
This is like my third brush with this problem this week. The first two times I just jiggled the volume control knob and that fixed it. This time I got stuck at the Welcome Screen for over 5 minutes while logging in before I did a hard reboot to Safe Mode With Networking. I found a little X on my...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:19.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App