Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: SigmaTEL hd CODEC issues

19 Oct 2009   #1

microsoft 7
 
 
SigmaTEL hd CODEC issues

Hey everyone, I installed Windows 7 ultimate and since I have the forbidden red x over my speaker in the toolbar. I click on it and I get the no audio output installed. If I go to device manager my sound card show up fine. I thought I would try to update the driver to see if that would fix it. Everytime I try to update it searches and finds audio software but when it begins to download an error pops up saying something to the effect of " hardware is not connected to the computer" or something like that. How do I fix this issue and get my sound back??

My System SpecsSystem Spec
.

19 Oct 2009   #2

Windows 7 Ulti. x64
 
 

Welcome to SevenForums jfranich
Have you looked at this tutorial and marked your download as compatibe and do you run as admin when Installing? Good luck to you with this.
Compatibility Mode
My System SpecsSystem Spec
Reply

 SigmaTEL hd CODEC issues




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 03:07 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33