Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: SigmaTEL hd CODEC issues

19 Oct 2009   #1
jfranich

microsoft 7
 
 
SigmaTEL hd CODEC issues

Hey everyone, I installed Windows 7 ultimate and since I have the forbidden red x over my speaker in the toolbar. I click on it and I get the no audio output installed. If I go to device manager my sound card show up fine. I thought I would try to update the driver to see if that would fix it. Everytime I try to update it searches and finds audio software but when it begins to download an error pops up saying something to the effect of " hardware is not connected to the computer" or something like that. How do I fix this issue and get my sound back??


My System SpecsSystem Spec
.
19 Oct 2009   #2
myzr7

Windows 7 Ulti. x64
 
 

Welcome to SevenForums jfranich
Have you looked at this tutorial and marked your download as compatibe and do you run as admin when Installing? Good luck to you with this.
Compatibility Mode
My System SpecsSystem Spec
Reply

 SigmaTEL hd CODEC issues




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
“SigmaTel High Definition Audio CODEC” driver for “Windows 7 64bits”,
“SigmaTel High Definition Audio CODEC” driver for “Windows 7 64bits”, “Sony Vaio VGN FZ 240 E” Could you please help me in finding the driver for “SigmaTel High Definition Audio CODEC” for “windows 7 64bits” for my “Sony Vaio VGN FZ 240 E” laptop. I checked the site: ...
Drivers
SigmaTel High Definition Audio Codec
Hi all, I've been going though posts via search for this help, but had no luck. So now, I'm asking all for help. Any help would be greatly appreciated. I have a Sony Vaio VGC-RC110G and installed W7 RC 32 bit and it went smoothly 'cept for 2 missing drivers. The main one is the sound device...
Drivers
Will Sigmatel High Definition Audio CODEC work with 7?
I have a three year old Dell E1405 laptop that shipped with Vista. It's specs are modest: 2 GB RAM (Originally 1 GB), 120 GB Hard Drive, 1.4-1.7 Ghz processor, etc. and it definitely meets the required to run 7 since it runs Vista fairly smoothly. My problem is, I installed the RC for about a week...
Sound & Audio
SigmaTel High Definition Audio CODEC
I have Toshiba Qosmio G30 I need Sound driver SigmaTel High Definition Audio CODEC for win7 32bit thanks
Drivers
Seven Media Center Codec Issues
Looking for a little help here... Just installed 7 Professional (had been using vista home premium) but i'm running into what i'm guessing is a codec problem. It manifests it self with 1 dvd in particular that stutters at the same spot every time when playing through Media center or Media...
Media Center
SigmaTel HD CODEC vs. default Microsoft HD Audio
I previously had a stuttering issue on "only" music playback with my SigmaTel High Definition CODEC, but after rolling back my drivers to the default Microsoft tones, the audio stuttering disappeared. Since I have never used Microsoft audio drivers, are they of the same quality as the...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 13:09.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App