Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Playback devices (Speakers) being unplugged continuously


01 Aug 2013   #1

Windows 7 Ultimate x86 SP1
 
 
Playback devices (Speakers) being unplugged continuously

Hi Guys,
I am facing a problem, since I installed windows 7 on my old pc (Core2Duo, 2GB RAM, DG41CN Motherboard).

Whenever I play any song or video, my playback devices starts behaving ridiculous. Playback devices (Speakers) are being unplugged continuously.

I have installed all updated drivers too. But it didn't helps

Can you help me to sort this out?

*sorry for my english

My System SpecsSystem Spec
.

02 Aug 2013   #2

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

As you apparently have an Intel motherboard, are you using the Intel supplied sound drivers for your specific motherboard? If not, that is the first step. If no Windows 7 drivers are listed, Vista drivers will work.
My System SpecsSystem Spec
Reply

 Playback devices (Speakers) being unplugged continuously




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:35 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33