Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 64-bit Ult does not detect my sound card

13 Nov 2009   #11
sujex

windows 7 ultimate
 
 

any solution?


My System SpecsSystem Spec
13 Nov 2009   #12
skunksmash

SEVEN x64
 
 

hmm........im having the same problem with my dual boot setup (but mine is W7 7600 / W7 7100), it will not work on the slave drive (7100), i get that same message.

its all installed & upto date on the primary, but the 2nd OS will not detect the card, ive tried everything..... the only way i found around this was to download a ''cut down'' version of the creative control center, it works fine like this

its gotta have something to do with the drive configuration...
My System SpecsSystem Spec
13 Nov 2009   #13
sujex

windows 7 ultimate
 
 

any solutions pls?
My System SpecsSystem Spec
13 Nov 2009   #14
sujex

windows 7 ultimate
 
 

how to do tat skunksmash?
My System SpecsSystem Spec
13 Nov 2009   #15
skunksmash

SEVEN x64
 
 

this is the link i used for the (C.P.)

Creative Audio Control Panel Software Informer: version 2.0 information

this should piggy-back off of your XP drivers & allow you to run the card.
My System SpecsSystem Spec
13 Nov 2009   #16
sujex

windows 7 ultimate
 
 

thank u, will try now
My System SpecsSystem Spec
13 Nov 2009   #17
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by sujex View Post
hi stormy 13,

device instance path :
PCI\VEN_1102&DEV_0006&SUBSYS_10011102&REV_00\4&768C482&0&00F0

hardware ID's :
PCI\VEN_1102&DEV_0006&SUBSYS_10011102&REV_00
PCI\VEN_1102&DEV_0006&SUBSYS_10011102
PCI\VEN_1102&DEV_0006&CC_040100
PCI\VEN_1102&DEV_0006&CC_0401


is tis correct?
Sorry about the delay getting back to you. You card is the SB Live 5.1 (Dell) version, which has a different DevID than the one in the that is in the INF from the daniel_k driver. If you haven't downloaded it already grab it from here,

and unpack it (it is self-extracting). Then go to the,

SBLive_SupportPack_1_5\Drivers\wdm

folder and open "wdma_emu.inf" in Notepad. Then add the following,

%EMU10K1.DeviceDesc%=EMU10K1_Device,PCI\VEN_1102&DEV_0006&CC_040100

in the following locations,

[Creative]
[Creative.NTX86]
[Creative.NTAMD64]

Save the changes and then see if the driver will install. If you're uncomfortable making the changes yourself here is the INF with the changes already (need to remove the .txt from the end),

wdma_emu.inf.txt

then copy and paste it in the WDM folder replacing the original.


My System SpecsSystem Spec
17 Nov 2009   #18
sujex

windows 7 ultimate
 
 

[quote=stormy13;376776]
Quote   Quote: Originally Posted by sujex View Post
Sorry about the delay getting back to you. You card is the SB Live 5.1 (Dell) version, which has a different DevID than the one in the that is in the INF from the daniel_k driver. If you haven't downloaded it already grab it from here,

and unpack it (it is self-extracting). Then go to the,

SBLive_SupportPack_1_5\Drivers\wdm

folder and open "wdma_emu.inf" in Notepad. Then add the following,

%EMU10K1.DeviceDesc%=EMU10K1_Device,PCI\VEN_1102&DEV_0006&CC_040100

in the following locations,

[Creative]
[Creative.NTX86]
[Creative.NTAMD64]

Save the changes and then see if the driver will install. If you're uncomfortable making the changes yourself here is the INF with the changes already (need to remove the .txt from the end),

Attachment 36524

then copy and paste it in the WDM folder replacing the original.

hi stormy13,

which file should i Unpack? [in order to access SBLive_SupportPack_1_5\Drivers\wdm]

Thanks Again
My System SpecsSystem Spec
29 Nov 2009   #19
jeremyofmany

Windows 7 Ultimate x64
 
 

kX Project -- FAQ (Frequently asked questions)

"The Dell OEM SB Live! (SB020x) is not yet supported since it uses a custom version of the EMU10k1, whose details are unknown."
My System SpecsSystem Spec
Reply

 Windows 7 64-bit Ult does not detect my sound card




Thread Tools





Similar help and support threads
Thread Forum
Unable to detect the sound card in windows 7 64-bit
Hello guys, I have a intel motherboard dh61w. i have sound card from a local company something called PCI add-on ESS. i have problem loading the driver in windows 7 64 bit, it works fine for win 7 32-bit. i have attached the screen shot...please if some one can help me out from this.. thanx in...
Sound & Audio
Windows 7 Ultimate x64 Cannot detect my sound card!
So yeah, i just got Windows 7 Ultimate x64, and now there is no sound at all. When i holding the mouse over the sound logo next to the clock it says: "No audio outout device is installed." And whenever i try to install new drivers it says: There is no device installed on your computer that...
Sound & Audio
does not detect sound card
i got the windows 7 RC 32bit yesterday and it doesnt seem to detect my sound card, i have tried installing the driver but have had no luck with that my sound card is Hercules Gamesurround Fortissimo III 7.1 any ideas? i have googled for a solution but havent found anything
Sound & Audio
Windows doesnt detect Sound Card
hello guys, i need some about my computer.. recently, i've been re-format my computer and change XP to windows 7 home premium. then when i go to you*ube.com, it doesnt came up any sound. and go to Run>dxdiag>Sound and the windows doesnt detect my sound card !!! My audio device was Simbadda CST...
Sound & Audio
Win 7 can't detect my sound card
I'm using Windows 7 since the RTM release. I have no problem accept frequent overheating, now my laptop can't detect an audio device. So, I try to install the Realtek HD driver, but it can't since there is no audio device. What should I do? :cry: :cry:
Sound & Audio
windows 7 wont detect my sound card
Hey guys, after searching for an hour or so and not finidng solution i thought i best post, ive just got my new computer running windows 7 and for some reason it wont detect my sound card? ive tried installing various drivers from the guides off here etc but they all say the same thing ...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:20.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App