Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Startup Sound changed?


03 Aug 2013   #1

Win 7 Ultimate
 
 
Startup Sound changed?

Hi all

Not sure how or why but my Win 7 Startup sound has changed and is now a click sound

I have made sure the 'play Windows Startup sound' box is ticked in the sounds menu.

When I browse to the file location, its there, but its been changed somehow to a 'click'


Weird but ideally i'd like it restored to the original sound.

Any ideas if its an easy fix? I have downloaded the sound again, but can't allocate that sound as theres no option?

Any ideas greatly appreciated


My System SpecsSystem Spec
.

03 Aug 2013   #2
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

Hello Aly,

Just to make sure, there's a separate "startup" and a "Windows Log on" sound.

If you're sure that it's the startup sound, then you might see if using OPTION ONE in the tutorial below to restore the default startup sound may help.
Startup Sound - Change in Windows 7
If not, then you can run a sfc /scannow command to see if it may be a corrupted or modified imageres.dll file that it can repair if so.

Hope this helps for now,
Shawn
My System SpecsSystem Spec
03 Aug 2013   #3

Win 7 Ultimate
 
 

thanks dude. But something is still not right.
I downloaded the programme to change the start-up sound (option 1 in tutorial) however on that programme, when I Play the current Startup Sound it plays fine, as if its working properly, but when I restart to check - theres no startup sound at all.

I tried sfc check too and that appeared fine with no errors
My System SpecsSystem Spec
.


03 Aug 2013   #4
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

In that case, uninstall and reinstall your audio drivers, then see how it plays.
My System SpecsSystem Spec
09 Aug 2013   #5

Win 7 Ultimate
 
 

hi ive tried and still no luck. I cannot find the imageres_original.dll file, I only have imageres.dll file. But it has a padlock icon on it?
My System SpecsSystem Spec
09 Aug 2013   #6
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

You might see if you may be able to do a system restore using a restore point (if available) dated when you know the startup sound worked properly to hopefully fix it without more drastic measures.
My System SpecsSystem Spec
09 Aug 2013   #7

Win 7 Ultimate
 
 

I unfortunately don't have any restore points
My System SpecsSystem Spec
09 Aug 2013   #8
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

In that case, a repair install should sort it for you without losing anything if you wish to go that route.
My System SpecsSystem Spec
Reply

 Startup Sound changed?




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:03 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33