Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: "Static sound" problem; out of ideas to solve/fix

06 Aug 2013   #11
fireberd

Windows 7/10 64 bit
 
 

Although I have a recording studio, and am an ex guitar amp tech, its still baffling to me how it works. If you are connecting via HDMI then its a digital signal, but at the source, video game console, it would appear the signal if very low. If you could get that signal up to a higher level, it may be that will fix the problem.

On the other hand the interface card in the PC that is distributing the signals from the HDMI may be the culprit (is there any way of controlling or the audio level there?).

What the Xsplit, or whatever recording software, is "seeing" for volume level is low and thus the noise.


My System SpecsSystem Spec
.

08 Aug 2013   #12
fireberd

Windows 7/10 64 bit
 
 

Have you given up on me, or have you found the solution?
My System SpecsSystem Spec
12 Aug 2013   #13
PhantoM47

Windows 7 Ultimate x64
 
 

Sorry, I had to go away for a few days and forgot to say. My apologies.

I don't think there's any kind of way to "boost" the signal at input level, as it were. What I now think is the most likely culprit is my capture card itself (in a PCI-Express slot). I updated the drivers for that and it seemed to actually make the "static" louder. In fact, I can actually hear it a little bit now when I simply turn up the volume to max on my headset's MixAmp master volume. With the capture software open (native to the capture card or with XSplit) it's even more audible than before I think.

So, I'm pretty confident that it is the culprit. The question now is what can I do to solve it? When I have the time (tonight after unpacking or tomorrow) I'm going to open up the PC, remove the card from my motherboard and see if that makes the issue clear once and for all. Will get back to you ASAP.
My System SpecsSystem Spec
.


12 Aug 2013   #14
fireberd

Windows 7/10 64 bit
 
 

Thanks for the update. Let me know how you make out.
My System SpecsSystem Spec
14 Aug 2013   #15
PhantoM47

Windows 7 Ultimate x64
 
 

Okay, my capture card is out and the sound is the same. After speaking to a friend with the exact same set-up (same mixamp, headset, capture card, etc.) he reckons it's probably the motherboard, which is what I was thinking as well. My sound card is on-board, I was thinking that if I bought a separate one it may be the solution?

Edit:

Extra info just now. Was opening a video player on a web-site (flash based I presume) and when I flicked between full screen and just the normal boxed player, the sound intensified (when it went full screen) as it does when I open XSplit for example. So is there a chance this is a Flash driver issue? A conflict?
My System SpecsSystem Spec
Reply

 "Static sound" problem; out of ideas to solve/fix




Thread Tools





Similar help and support threads
Thread Forum
Static when recording as well as a new wireless headset "snow" problem
Hey guys, I made a thread a few years ago about me recording with a Plantronics 380 while using a dolby 5.1 usb soundcard to make the volume louder so people can actually hear me and getting a bit of static issues while recording as heard by the attachment I added with this post. Now recently...
Sound & Audio
Laptop speakers emit a "pop" sound after "Starting Windows"
For a couple weeks now, My laptop has been making a "pop" sound everytime on start up after the windows logo comes together it makes a faint pop sound then continues to the login screen. Everytime I muted or unmuted the speakers it would make the sound too. I changed my driver the the Windows...
Sound & Audio
I have "DHCP" how can I use "Static" IP on a wireless connection?
I don't know if this is the right place, but I seriously need some help. I've got an IP that changes every time my "gateway" (router) is reset. First of all, I'm using windows 7 ultimate 32 bit. AND IIS. (Internet information services) or something like that.. It's really annoying, because...
Network & Sharing
"Solve a problem with PSIKey"
I wasn't sure which forum to put this in, but I figure anywhere is better than nothing. In the last few days, I've had a new problem crop up. It may be two different things, but they seem to happen around the same time. One, about 90% of the time I have more than one window of Internet...
BSOD Help and Support
did i solve the "wake-up" pc problem?
just fyi i have a gigabyte p965-ds3 m/b and am running win7u. i used to have much frustrations in "waking up" my pc after hibernation despite not allowing it to sleep at all via change plan settings. i didn't fiddle with the m/b bios as i didn't have this problem when i was running vista. ...
Performance & Maintenance
[Realtek][Win7] "Scratchy" Sound Problem
Hello Ive been browsing this forum to see if I could find any solution to my problem but I havent been able to track down any. So I decided to go ahead and ask you guys ;) First a little info about my specs: Motherboard: Gigabyte GA-EX58-UD3R Soundcard: Onboard Realtek OS: Windows 7
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:52.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App